A webshop

Hi there, I wanted to make a webshop (if its aloud) but it needs to have Register_globals activated in php.ini… can you guys do that for me please?
My bplaced is Thunder*t.bplaced.com.
Thanks.

hi,

enabled register_globals is a very serious security issue. this is not supported by bplaced and any other serious hoster should not do this as well - as well as no webshop software should require this, mad minded people like me could compromise your entire site, switch your shop system, this is a serious recommendation.

ciao

[quote=“miro”]hi,

enabled register_globals is a very serious security issue. this is not supported by bplaced and any other serious hoster should not do this as well - as well as no webshop software should require this, mad minded people like me could compromise your entire site, switch your shop system, this is a serious recommendation.

ciao[/quote]
Ahhhhh, thanks =) it is required for oscommerce… don’t know why will find another webshop =D thanks