Fatal error: Connecting to

kann mir mal bitte einer sagen ob diese fehler meldung auch mit euren arbeiten am server zu tun hat…weil diese meldung kommt seit gestern immer und es wurde aber meinerseits nicht momentan gemacht…und hängt das auch damit zusammen das mein forum die letzte woche fast jedenabend offline ist??? danke schonmal für die hilfe

[quote]Fatal error: Connecting to MySQL server ‘localhost’ failed.

You get more information about the problem in our knowledge base: woltlab.com/help/?code=2013
Information:

error message: Connecting to MySQL server ‘localhost’ failed.
error code: 2013
sql type: MySQLDatabase
sql error: Lost connection to MySQL server at ‘waiting for initial communication packet’, system error: 95
sql error number: 2013
sql version:
file: /users/tina/www/wbb3_testlauf/wcf/lib/system/database/MySQLDatabase.class.php (29)
php version: 5.2.6
wcf version: 1.0.10 (Horizon)
date: Mon, 29 Sep 2008 19:11:44 +0000
request: /wbb3_testlauf/index.php?form=ThreadAdd&boardID=19
referer: tina.bplaced.net/wbb3_testla … boardID=19
Stacktrace:

#0 /users/tina/www/wbb3_testlauf/wcf/lib/system/database/Database.class.php(76): MySQLDatabase->connect()
#1 /users/tina/www/wbb3_testlauf/wcf/lib/system/WCF.class.php(270): Database->__construct(…)
#2 /users/tina/www/wbb3_testlauf/wcf/lib/system/WCF.class.php(88): WCF->initDB()
#3 /users/tina/www/wbb3_testlauf/global.php(18): WCF->__construct()
#4 /users/tina/www/wbb3_testlauf/index.php(7): require_once(’/users/tina/www…’)
#5 {main}[/quote]

Server 4 scheint Probleme zu haben, ders schon das 2te mal wech, mySQL ist scheinbar nicht korrekt gestartet worden oder so.
Einfach nur geduld, es wird schon wieder :wink:
Greetz

edit: es klappt wieda ^^

aber seeeeeeeeeeeeeehr langsam :slight_smile:

na hoffentlich bleibt es mal so…und wird wieder schneller :stress: :stress: