FTP Fehler 530

Hi Leute!

Ich kann mich nicht per FTP anmelden. Ich bekomme ständig den selben Fehler: 530 Login authentication failed. Ich verwende einen MacBook mit dem FTP Programm CyberDuck. Ich habe mittlerweile einen weiteren FTP User mit einfachem Passwort angelegt (zum Fehler ausschließen) und beim Verzeichnis habe ich / gelassen. Die Serveradresse stimmt auch. Zudem bin ich gerade in der DomRep und daher habe ich es zusätzlich mit einem VPN probiert. Dachte es liegt evtl am Standort. Alles hat nicht funktioniert. Kann mir jemand weiterhelfen?

Danke & LG Christoph

hallo Christoph,

bitte in solchen Fällen direkt ein Support-Ticket erstellen, dann haben wir direkt deinen Benutzernamen und auch Zugriff auf die Einstellungen bei deinem Account. Der Fehler 530 kommt i.d.R. bei falschen Verbindungsdaten, kann aktuell aber auch bei heuristischen Massnahmen bezgl. Missbrauchsabwehr erscheinen. Also einfach ein Ticket erstellen, dann klärt sich alles :slight_smile:

https://www.bplaced.net/?handler=supportsys

Ok danke mach ich

Was ist mit dem FTP los? Es mag am Umzug liegen, aber im Umzugsthread schreibt Miro, dass FTP funktionieren w√ľrde. Und wenn, dann immer nur ab und an mal kurz blockiert sei. Bei mir scheitert das FTP am Passwort (und das ist, dank Speicherung) korrekt.
W√§re toll, wenn das wieder gehen w√ľrde. Auch habe ich noch keine Nachricht zu √Ąnderungen bei einer aufgeschalteten Domain bekommen. Das las sich im obengenannten Thread ebenfalls anders.
Macht ruhig in Ruhe den Umzug. Kein Stress. Aber es verwirrt halt (unn√∂tig), wenn es hei√üt, dass der Zugang funktionieren w√ľrde und dann funktioniert er eben doch nicht. -.-

Edit: Verbindung wird √ľber FTP Client mit expliziter TLS/SSL Verschl√ľsselung hergestellt. Fehlermeldung lautet ‚ÄúZugriff verweigert‚ÄĚ (auch wenn keine Verschl√ľsselung genutzt wird). Zuvor erscheint ‚ÄúTLS Verbindung hergestellt‚ÄĚ.

hallo,

ja, weil der FTP auch grunds√§tzlich funktioniert - wie auch die Webseiten praktisch w√§hrend dem ganzen Umzug zu erreichen sind. Es kann immer wieder zu Erreichbarkeitsst√∂rungen kommen, diese sind jedoch tempor√§r und es l√§sst es keine Aussage treffen ob es ‚Äújetzt gerade‚ÄĚ funktioniert oder in 2 Minuten wieder. Und wenn bspw. zum Zugriffspunkt ein Konto umgezogen wird, dann ist der FTP-Service ebenfalls nicht erreichbar. Wenn es nicht klappt zum gew√ľnschten Zeitpunkt, dann einfach etwas sp√§ter nochmals versuchen oder mit dem Zugriff bis nach dem Umzug warten - hierzu wird es heute noch weitere Informationen geben :wink:

Die E-Mail bezgl. aufgeschalteter Domains bekommst du erst nach dem Umzug des entsprechenden Kontos.Wenn du noch keine E-Mail bekommen hast, dann befindet sich dein Konto noch auf den alten Servern - und auch da haben User falsche Annahmen in den Thread geschrieben, die E-Mail bezgl. der Domainaufschaltung bedeutet nicht, dass der komplette Umzug beendet ist. Dar√ľber werden wir im Forum sowie mit einem Newsletter gesondert informieren‚Ķ und auffallen wird es auch :stuck_out_tongue_winking_eye:

1 Like

Ich habe Fehler 421, kann nicht auf den home ordner zugreifen , Support wurde auch informiert. Aber Liveaccess soll ja gehen, bin pro Kunde aber da kann man sich auch nicht anmelden. Das funktioniert schon seit Tagen nicht mehr.

hi FFAnkum

ah, jetzt ist alles klar, nachdem Du die Fehlermeldung (421) genannt hast :smiley:

Dein Verzeichnis hei√üt da ja wirklich ‚Äúhome‚ÄĚ (ich dachte zuerst Du meinst einfach das Heimverzeichnis), mit 421 war klar, dass das angegebene Verzeichnis nicht existiert - prompt hast Du mich auf einen Tippfehler aufmerksam gemacht, denn auf Grund von Neue Verzeichnisstruktur - √∂ffentlicher Ordner ‚Äú/www‚ÄĚ w√§re jetzt ja das richtige Verzeichnis /www/home - was es ja n√§mlich gibt.

Ich habe es mal angepasst und auch f√ľr alle anderen betroffenen Konten korrigiert - entschuldige bitte die Unannehmlichkeiten und vielen Dank f√ľr den Hinweis‚Ķ!

Oh ok. Dann ist ja gut das ich hier nochmals geantwortet habe, was ich eigentlich nicht wollte. Naja bin jetzt arbeiten und kann dann erst heute nachmittag schauen ob ich in ftp reinkomme und das backup aufspielen kann.

Hmm. Das klingt alles toll, aber zugreifen kann ich per FTP dennoch nicht.
Es bleibt bei einer 530 Login Authentication Failed.
Egal wann, egal wie oft ich es probiere. Seit bald 24 Stunden. Dauert der Umzugv eines Accounts wirklich solange?
Wie gesagt, alles kein Thema, aber funktionieren tut es einfach nicht. Da könnt ihr das hundert Mal schreiben - es wird dadurch (leider) nicht wahrer.

hi

die Nennung von genauen Fehlermeldungen hilft ungemein weiter :slight_smile:
Bitte probiere es erneut.

Es klappt! Vielen Dank!!