Ganz dumme Frage eines Newbies

:stuck_out_tongue:
viewtopic.php?p=301063#p301063

ich sag mal vorsichtig danke, aber im mom bezweifel ich noch, dass ich da durchsteige :wink:

ich glaub an dich :wink: [size=85](wehe du enttÀuscht mich :stress:)[/size]
Kannst aber gerne jederzeit fragen. [size=85](wehe :ps: :stress:)[/size]
Brauchst also keine Angst haben, wie hieß nen Spruch noch mal: „Es gibt keine blöden Fragen, es gibt nur blöde Antworten“

ich hatte leider noch gar keine zeit, mich damit zu beschÀftigen, aber trotzdem schon mal eine frage vorweg: ist das der code, den ich dann noch bearbeiten muss (auch wenn ich noch keine ahnung habe, wie *g)?

.htaccess-Datei fĂŒr Web-Verzeichnis /service

AuthType Basic
AuthName "Service-Bereich"
AuthUserFile /usr/verwaltung/web/.htusers
AuthGroupFile /usr/verwaltung/web/.htgroups
Require user Werner Dieter Heidi
Require group Servicetechniker

so Àhnlich^^
Hier mal nen Beispiel mit Kommentaren zur ErklÀrung: (basieren auf viewtopic.php?p=301145#p301145 :stuck_out_tongue:)
.htaccess[quote]AuthType Basic
# Standard Authorisierungs Methode
 Passwort wird vom Browser unverschlĂŒsselt gesendet. Alternative wĂ€re Digest statt Basic nur weiß nicht nicht ob das jeder Browser unterstĂŒtzt
 sollte aber jeder moderne denke ich.
AuthName “Gesperrter Bereich”
# Der Name (zwischen “”) der als Fenstertitel der Loginbox angezeigt wird.
AuthUserFile /users/USER/www/PFAD/.htpasswd
# Die Datei, in der die Logindaten gespeichert sind. USER ist dein bplaced Benutzername und PFAD ist der Pfad zum Verzeichnis wo sich die Datei befindet. Kannst PFAD auch ganz weglassen, denn dann packst du die Datei ins Heimverzeichnis/Root (/)
Require valid-user
# ein gĂŒltiger User ist notwendig.[/quote]
.htpasswd[quote]BENUTZER:PASSWORT
[color=#40BF00]# eigentlich selbst erklÀrend :smiley: BENUTZER ist der BENUTZER und PASSWORT das Passwort als Hash, kann z.B. hier generiert werden

de.selfhtml.org/servercgi/server 
 hnisschutz

html-php.de/index.php?seite=s_htaccess[/color][/quote]

Darf ich mich mal einklinken?

Ich habe auch das 530er Problem :wink: ebenfalls mit FireFTP.

Nach Euren Tipps zu urteilen, mĂŒssten meine Angaben eigentlich richtig sein:

host: [username].bplaced.net (alternativ habe ich auch ftp.[username].bplaced.net gestetet - will auch nicht)
Login: [username]
Passwort: [passwort vom username]
Port: 21

Fire FTP ist auf dem neuesten Stand und funktioniert bei anderen Hostern auch zuverlÀssig (zumindest liegen da Probleme auf Seiten der Hostanbieter).

Ich habe schon versucht, durch Löschen des FTP-Accounts ein neues Passwort zu vergeben (soll ja ggfs. auch helfen), aber irgendwie sehe ich da keine Möglichkeit, ein neues Passwort zu vergeben - nur die, den Account mit dem alten Passwort zu reaktivieren.

Viele GrĂŒĂŸe und schonmal Danke :wink:

Dort gibt es zwei Optionen - Deaktivieren und Löschen. Du musst den Benutzer löschen und dann einen neuen erstellen. Sollte dies nicht funktionieren, dann wird dir glaub ich nur mehr ein Supporter helfen können. Schreib da am besten einfach ein Ticket.

O, ich darf auch mal
 Bevor du das tust geh nochmal auf bplaced und versuch mal dein passwort
 (sie haben windows deinstalliert, möchten sie diesen fehler rĂŒckgĂ€ngig machen?) wenn du das nicht mehr weisst, VERSUCH MAL EIN NEUES ZU KRIEGEN VORHER.

Nur, dass die Änderung des bplaced-Passwortes keine Auswirkungen auf das FTP-Passwort haben. Dazu muss trotzdem der FTP-Account gelöscht und neu angelegt werden.

Danke fĂŒr die Tipps - das Ändern des Passwortes habe ich jetzt geschafft (ich habe irgendwie falsch gedacht und nach einer BestĂ€tigungszeile fĂŒr das Passwort gesucht :unamused: klassischer Fall von “Handeln im Tiefschlaf” :wink: ).

Leider bleibt der Erfolg aus, FireFTP will mich nicht reinlassen
 Nach wie vor 530 als Fehler. Hat noch jemand eine spontane Idee?

Hast du bis jetzt nur versucht die via FireFTP einzuloggen?

Ich wĂŒrde dir empfehlen es mal mit einem webftp Dienst zu versuchen. Ich hab FireFTP auch mal versucht, hat aber nicht funktioniert, mit FileZilla jedoch schon :wink:

Danke fĂŒr den Tipp - ich werde mir dann jetzt mal FileZilla vornehmen :slight_smile:

Ich trauere ja immer noch LeechFTP hinterher


EDIT: Leider hat das auch nichts gebracht. So langsam tippe ich auf Probleme, die weder mit bplaced noch mit dem FTP-Programm etwas zu tun haben.

EDIT: Nochmal vielen Dank fĂŒr Eure Hilfe!
Ich habe jetzt den Fehler gefunden - meine eigene Blödheit :wink: Ich habe nĂ€mlich den Accountnamen groß statt klein geschrieben
 Nur zur Warnung fĂŒr den nĂ€chsten Menschen mit Problem 530 - vielleicht liegt es daran.
Immerhin habe ich mich jetzt mehr mit dem ganzen Aufbau beschÀftigt, als ich es sonst ohne Problem getan hÀtte


so bin ich nun auch endlich mal hier angekommen.
die forensuche hat mir leider nicht wirklich weitergeholfen, also steige ich einfach mal in diesen thread hier ein.
mein problem ist folgendes:

bei mir im forum (MYBBoard) werden vor die zeiten " und ’ immer backslash, also [b][/b] gesetzt.
das ist gerade beim zitieren Ă€ußerst nerfig, da solche sachen wie folgt angezeigt weden (und durch einfaches löschen der zeichen geht das nicht weg)

[hr]im supportforum von MYBB wurde mir gesagt dass dies an einer nicht aktuellen PHP-version liege. (–> forum.mybboard.de/thread-15502-page-1.html)

kann mir da jemand weiterhelfen?

Bitte erstelle dazu einen eigenen Thread