How can I enable "allow_url_fopen" in "php.ini"

Hi, is it possible to enable “allow_url_fopen” in “php.ini” for my web space? Because I was about to upload a PHP script to my website, but during installation, it says I need to have “allow_url_fopen” in “php.ini” enabled to continue installation. Please respond as soon as possible, this is an emergency!! Thanks.

sorry this isn’t possibe.
beacause of security risks it isn’t possible to activate allow_url_fopen