Kann mich nicht mit dem adminaccount einloggen

Moin Leute…

Ich hab ein grosses Problem…und zwar:

Wenn ich mein /admin.php ausführe, und mich dann einlogge, kommt die fehlermeldung:

ich benutze die dragonflycms version 9.1.2.1

könntet ihr mir bitte helfen? ^^

ich danke im vorraus!

MfG
Veragon

möglichkeit 1 - du hast cookies deaktiviert
möglichkeit 2 - du benutzt Internet explorer sowie ne domain mit Frame weiterleitung + URL cloaking (de.vu, de.ki, etc.)
möglichkeit 3 - problem beim CMS selbst

ohne nen link kann ich nicht mehr zu sagen

edit:
infolge dieses textes:

und der tatsache dass mein Useragent (Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.2) Gecko/2008090514 Firefox/3.0.2)
nicht erkannt wird geht mein gedanke doch eher in richtung punkt 3 zumindest was die modernität des CMS betrifft.
ohne was zu sehen kann ich aber trotzdem weiter nix sagen

also…

punkt 1 und 2 kann man streichen da ich dies ja getstet hab :wink: (.de.vu benutz ich ja)
zu punkt 3: habs auch mit firefox 2 getestet…geht trotzdem nit :confused:

Hier ma ein screen^^

EDIT: Ich versuchs ma mit joomla! :smiley:

Musst du wohl Cookies in den Firefox einstellungen aktivieren.

Nebenfrage: benutzt du noch Firefox 2? solltest vielleicht mal auf neue Version aktualisieren.

mfg Balmung