Need to Lower PHP Version

I am requesting to lower my php version to some where in the 4 version becasue my forum is not working correctly with the php 5

Hello,

i think there is no way for you to change the PHP version. Perhaps we can help you if we know which problems/issues your forum have.

So please give us some information about the board/forum software and about the problems (error messages, etc.)

Kind regards
myPages

try to rename your “index.php” to “index.php4”, but I am not sure, how bpaced handles this :wink: