Plugin nextgen installieren

nabend
ich möchte gerne auf wordpress 3.4 mit hilfe des dashboards das plugin nextgen_gallery 1.9.3 (ist das nicht kompatibel?)

installieren egal ob ich es manuell oder automatische installiere möchte es klappt nicht.
woran könnte das liegen ? ich bin dankbar für jede hilfe.

fehlermeldung: Ein unerwarteter Fehler ist aufgetreten. Etwas scheint nicht korrekt zu laufen mit der Server Konfiguration

von WordPress.org. Sollte dieses Problem länger bestehen, bitte nehme Kontakt mit dem Support Forum (en) auf.

Browser:firefox
windows 7

Falls dieser Thread immer noch aktuell ist versuche es mal mit der Version 1.9.6 da funktioniert es.