Servereinstellungen verursachen WP Plugin Error?

Das ist die Fehlermeldung die ich von den beiden Plugins bekommen:

[code]Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /users/hybris/www/blog/wp-content/plugins/onlywireautosubmit.php on line 34

Warning: file_get_contents(http://...@www.onlywire.com/api/add?url=http://saebenerstr.de/2008/04/09/kein-intresse-an-gomez-ribery-unverkaeuflich/&title=Kein+Intresse+an+Gomez%2C+Ribéry+unverkäuflich) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /users/hybris/www/blog/wp-content/plugins/onlywireautosubmit.php on line 34

Warning: fsockopen() has been disabled for security reasons in /users/hybris/www/blog/wp-includes/class-snoopy.php on line 1150

Warning: fsockopen() has been disabled for security reasons in /users/hybris/www/blog/wp-includes/class-snoopy.php on line 1150

Warning: fsockopen() has been disabled for security reasons in /users/hybris/www/blog/wp-includes/class-snoopy.php on line 1150
[/code]

Laut wordpress-deutschland.org Forum ist das nen hosterseitiges Problem. Kann man da was machen?

Gruß Hybris

Gar nichts. Das sind Einstellungen, die den Zugriff auf andere Server ermöglichen, und außer über die FTP-Erweiterung ist das hier nicht möglich. fsockopen() (und allow_url_fopen?) steht/stehen seit irgendwann 2007 auf der ToDo-Liste, und das wird wohl so bald nicht kommen.