Shopware trotz veralteter PHP-Version nutzen?


#1

Ich habe via FTP Shopware auf dem Server installiert. Beim Anlicken meiner URL kommt dann folgende Fehlermeldung:

Fehler
Auf Ihrem Server läuft PHP version 5.5.21, Shopware 5 benötigt mindestens PHP 5.6.4

Weiß jemand, ob ich shopware trotzdem irgenwie auf bplaced nutzen kann?

Danke!


#2

hi

wir möchten in Kürze diverse PHP-Versionen zur Verfügung stellen. Sollte in der Zwischenzeit ein Testbetrieb möglich sein, so kannst Du diesen unter der aktuellen Version evtl. realisieren. Da der Wechsel zwischen 5.5 und 5.6 schon für so manche Software problematisch sein kann, sehen wir daher im Moment davon ab, dies global auf 5.6 oder gar etwas noch neueres umzustellen.


#3

Hallo,

sie Anfrage ist ja schon etwas veraltet und inzwischen ist ja auch auf 5.6.30 umgestellt, wie ich gesehen habe. Das reicht mir aber auch nicht, um z.B. eine neue Version von Joomla zu installieren.
Von Servern habe ich nun so gut wie keine Ahnung, von daher weiß ich nicht, ob das hier überhaupt realisierbar ist, was ich auf einem anderen Server gesehen habe, den ich nutze. Dort kann ich in der php.ini einstellen, welche PHP-Version ich nutzen möchte.
Ob das hier technisch möglich ist, weiß ich natürlich nicht. Sollte nur mal 'ne Anregung sein, darüber nachzudenken. Der Hoster ist übrigen Profi-Host.


#4

Das ist geplant fuer das grosse Update von bplaced.
Wann das kommt,kann man aktuell aber nichtmal raten.