Theme lässt sich nicht Installieren

Hallo !
Ich hab Wordpress heruntergeladen und installiert.Wollte ein Theme installieren
da kam folgende Fehlermeldung

RSS-Fehler: WP HTTP Error: Es sind keine HTTP-Transports verfügbar, welche die gewünschte Abfrage ausführen könnte.

An was kann es liegen?

Je nachdem wie du versuchst, es zu installieren, brauchst du bplaced pro. Die Alternative ist, das Theme runterzuladen und manuell zu installieren.