Was mach ich falsch?

ich habe mir dass update packet(phpbb 3.0.2 zu 3.0.4)runtergeladen
und jezz wenn ich es installieren will kommen nur 2 Fehlermeldungen namens:
Warning: require(./…/includes/functions.php) [function.require]: failed to open stream: No such file or directory in /users/jannicars/www/Forum/update/install/index.php on line 151

Fatal error: require() [function.require]: Failed opening required ‘./…/includes/functions.php’ (include_path=’.:/etc/php/lib’) in /users/jannicars/www/Forum/update/install/index.php on line 151

hab das packet ins /Forum reingepackt, is das richtig so?

bitte helft mir

[quote=“jannicars”]ich habe mir dass update packet(phpbb 3.0.2 zu 3.0.4)runtergeladen
und jezz wenn ich es installieren will kommen nur 2 Fehlermeldungen namens:
Warning: require(./…/includes/functions.php) [function.require]: failed to open stream: No such file or directory in /users/jannicars/www/Forum/update/install/index.php on line 151[/quote]

Kann es sein das die Datei gar nicht drinn ist im Ordner “Forum/update/install/” ?

lad alles ein erneutes mal hoch. sieht so aus, als wäre nicht alles mitgekommen beim upload - von daher besser, alles noch mal hochladen.

[quote=„fishi“][quote=„jannicars“]ich habe mir dass update packet(phpbb 3.0.2 zu 3.0.4)runtergeladen
und jezz wenn ich es installieren will kommen nur 2 Fehlermeldungen namens:
Warning: require(./…/includes/functions.php) [function.require]: failed to open stream: No such file or directory in /users/jannicars/www/Forum/update/install/index.php on line 151[/quote]

Kann es sein das die Datei gar nicht drinn ist im Ordner „Forum/update/install/“ ?[/quote]fishi, beim nächsten mal zur abwechslung bitte mal nicht wieder den ganzen beitrag zitieren. :ps: