Welches Forum wird empfohlen?

Hallo alle miteinander.

Ich möchte gerne ein Forum einrichten. Das Forum wird ungefähr 1000 Mitglieder haben für den anfang. Tendenz natürlich nach oben.
Welchen Forum ist für den Space Max. am ehesten geeignet? Kennen tue ich alle drei die hier aufgelistet sind. Aber welches entfaltet sich am besten auf dem Webspace hier?

Danke für Eure Vorschläge im vorausl

hi paraink

Du erwähnst 3 hier aufgelistete, aber ich glaube Du hast die Liste vergessen :sweat_smile:

Prinzipiell sind Foren Geschmackssache, wir haben ausgezeichnete Erfahrungen mit phpBB, das wirklich schnell ist, wobei ich persönlich da ein anderes Theme als das anfangs eingestellte benutzen würde, da es nicht jedermanns Geschmack ist - andere Foren wie mybb, die woltlab suite, vbulletin und viele weitere laufen sicherlich absolut problemlos.

Am besten wäre ein aktiv gepflegtes Forum, welches auch das bei uns aktuelle PHP 7.3 unterstützt, das soweit auf die genannten zutrifft - die Mitgliederanzahl spielt bei bplaced max schon quasi keine Rolle, da die Datenbanken über Indizies gut optimiert sind und wohl auch kaum alle 1000 gleichzeitig online wären, was aber dennoch sicherlich ohne Einschränkungen möglich ist.

Ich habe die wahrlich vergessen aufzuschreiben.
Getestet habe ich WBB, Vbulltin und SMF. Wobei ich bei allen nicht so zufrieden bin.
Habe nun ein Forum gefunden, das heisst ElkArte, ähnlich wie SMF (eigentlich schon fast gleich) aber SMF läuft einfach nicht hier. Bei ElkArte hatte ich bis jetzt, ist auch erst seit 30 Minuten auf dem Space, absolut keine Probleme.
WBB, Vbulltin müsste ich die Lizenzen erneuern, und das ist mir im moment zuviel an ausgaben.
Bis jetzt läuft es gut mit ElkArte.
Falls wer sich interessiert: ElkArte, Free and Open Source Community Forum Software

Das wird wahrscheinlich daran liegen, dass SMF womöglich zu alte Komponenten hat, das ist erst kürzlich mit PHP 7 kompatibel, wobei wir hier schon standardmäßig PHP 7.3 einsetzen.

Du kannst sonst generell die PHP-Version immer ändern (zurück bis zu Version 5.6), ElkArte erfordert sogar mind. 7.1, womit es schonmal definitiv einen aktuelleren Eindruck macht :slight_smile:

Sonst melde Dich einfach bei Problemen bzw. Fehlermeldungen und wir sehen uns das im Detail an.

2 Likes