Can't login anymore (FTP works, but not UserPanel, can't reset password) [SOLVED]

Hi @sascha or anyone of the admins!
I wanted to ask if you could help me with logging in. I have two accounts, one is [deleted] (the other one [deleted]) and since the big bplaced update I can’t login anymore (at least not into my user panel). I can still log via FTP and I still have both connected e-mails accessible but whenever I try to reset my password (maybe it doesn’t work anymore because there were special characters in it) it tells me that no account with either [deleted] or [deleted] exists (which can’t be the case, as I can still access my content via FTP and still received bplaced e-mails at the end of May 2018 about the new changes).
Can you please help me out? I should login again anytime soon because my inactivity limit is due in the next few days.
Greetings, remer2 (I created that account solely for writing here, because the others are not accessible).

just to clarify:
You have two options, either “Lost Password” (“Passwort vergessen”) or “Lost E-Mail Address” (“E-Mailadresse vergessen”). If you choose “Lost Password”, you have to supply your E-Mail Address, not your username.
Which option did you try to use?

Greetings :wink:

Greetings Mgier, thanks for answering so fast!

I tried both. The old link to the “lost password” form, which was sent in the inactivity warning mails ( doesn’t work anymore, so I tried to login here in the community forum where it asks for name or mail and password. There I tried both:first with my username and then I clicked on “passwort vergessen” (which gave me the aformentioned error) and then I tried filling in my mail adress, did the same and got the same error. I’m at a loss here.

EDIT1: Wait a sec, now I see what you meant: I didn’t notice the forgotten password function on the main login page at first ( I try again and report back!

EDIT2: Yeah, it worked with one account. I’ll test the other one and write again! Also the second one is a free account and already got more than 1GB of space used because I had 2 GB from the beginning. I hope it doesn’t go down the drain. I’ll report back!

EDIT3: Thanks a bunch, Mgier, you helped me save my accounts! I could change the passwords on both accounts and I’m quite sure it was because of the special characters used in my old passwords. Have a nice day, pal!
Fun fact: I’m using 120% of my free space, does that mean (I chose the 2GB plan years ago when I first registered on bplaced) I won’t be able to upload anything as long as I don’t delete enough data to get under the 1GB limit?

it might be a bit confusing right now, especially since the English version of the interface does not seem to be available yet, but the interface and user control panel is entirely redone. Also, the forum (and its user accounts) is not linked to the Webhosting accounts, so you could very well register a user “remer” here, since this user does not exist in the forum (this might have lead to the confusion).

Regarding the space reduction, to my knowledge, no data is deleted, ever, but you might not be able to upload more data. You can issue a support request ( if you are unsure about this.

Best regards :wink:

1 Like

Thanks, I posted EDIT3 in the meantime! So nice of you to get me through the troubles, Mgier, bye have a nice day! :slight_smile:

PS: I’ll take your advice and ask the support regarding the space reduction, I hope they can fix this, it would be a pity to lose all that data.

EDIT1: I changed the thread title to [SOLVED]. Bye for now all you lovely people!