Can't see content

Hi folks. I’m very new to HTML but anyway wanna build my photo website myself…well, I mean without paying… :slight_smile:

I worked on my index page and it shows perfectly on local machine, but after I upload by FTP on server: the site isn’t showing the slideshow. I waited several hours, even came back next day and it still doesn’t show it. I uploaded everything on a folder /fadeshow.


Does anybody know what the problem could be ?

Thank you.

The whole HTML document seems to be written in one single line - and that messes up the JavaScript syntax.

Try using transfer mode ASCII in your FTP-client (for text files, not for binary files like images).

Thanks a lot for you reply. I use filezilla. I went to the Transfer tab in the tool menu and selected ASCII type. Uploaded again the same file and it doesn’t work either.

Am I doing something wrong ?


Sorry, I don’t see any difference, it seems to be all code crammed into on line still …

What OS/program are you using in editing your files? Can you configure any options there regarding line endings?

Thanks, Chris…

For editing html I’m using Evrsoft First Page 2006. I’m new to it and do not know how to edit line endings. Do you have any other suggestion regarding OS/program for writing HTML pages ?

But the thing is that when I open it from my computer, from my hard drive it plays as it should, it is only after uploading to the server everything changes.

Thank you.

Huurrrayyy… :slight_smile:

Thanks a lot.

What I did is I used Notepad to ad lines, paragraphs to the .js file as well and it worked. Why is it like this. Whenever I was opening the file in other program: wordpad, notepad++ it was showing normally, not as a single ling html code. When I open it with notepad it shows only 1 line html code, so I copied and paste and saved from notepad.

But is it a program to edit html that would behave as notepad, would show the document as it really is… ?

Thanks a lot…


phase5 could be usefull for you.
It is like notepad and notepad++. It shows you the syntaxes like notepadd++ (and basically works like it aswell). Till now I never had problems with it :wink: