contao 4.4.12 oder 4.5.2 fehlschlag installieren


#1

Ich habe zuerst probiert die Version 4.4.12 zu installieren fehlschlag
dann habe ich probiert die Version 4.5.2 zu installieren gleiche fehlschlag .
Error 500 .
Check runtergeladen dort hieß es ich soll 3.5 installerien weil server höhere nicht nimmt.

Warum nicht ?


#2

hallo,

was schlägt denn bei welcher Version konkret fehl? Ohne weitere Informationen kann man dazu auch nichts sagen.

Eine Installation von Contao 4.5 ist so aber nicht möglich. Hier werden seitens der Software Anforderungen gestellt welche sich mit normalen Shared Hosting (gerade Freehosting) nicht vertragen, ob wir da künftig Unterstützung anbieten wird sich noch zeigen.