Deine PHP-Installation scheint SSL nicht zu unterstützen. Das Herunterladen vieler DokuWiki Erweiterungen wird scheitern.

Hallo,
ich weiss - es sind gerade Umzugstage im gange. Dennoch bin ich ein bisschen verwirrt. Den folgende Fehlermeldung bekomme ich, wenn ich ins Admin Menü meiner Dokuwiki möchte:


Hat bissher immer funktioniert, nun hoffe ich es liegt nur am Umzug.
Oder soll ich ein Support-Ticket schreiben?

Grüße
Madeleine

Geduld bringt Rosen, sagt man so schön.

1 Like

:joy: Ich weiss, hab ich Dir ja auch geschrieben.

hallo Madeleine aka @paraink,

bitte kurz ein Ticket schreiben, ich benötige den Benutzernamen ect. von deinem Webspace :slight_smile:

Bevor es hier btw. zu Missverständnissen kommt, die Fehlermeldung hat nichts mit SSL/https-Zertifikaten zu tun sondern mit Openssl, dies wurde aus PHP 5.6 entfernt (da veraltet).

1 Like

mache ich grad

//edit: ist raus.

:hushed: Naja, ich wart mal bis der ganze Umzugsstress vorbei ist.

Nene - schau bitte ins Ticket, ich benötige da noch deine Rückmeldung :wink:

1 Like

Eben passiert und auch schon geantwortet.

Vielen Dank für den schnellen Support.

Gruss