External Domain Name won't work

I know there have been quite a few of posts about this topic, however I have followed all of them and It’s still not working for me.

IMG 1: img826.imageshack.us/img826/237/ … gement.jpg
IMG 2: img375.imageshack.us/img375/6248 … gement.jpg

I cannot figure out what I am doing wrong…
Could it be because I have custom nameservers given to me by my old hosts?

Nameserver 1: ns4.ukclouddns.co.uk
Nameserver 2: ns3.ukclouddns.co.uk

Help? :frowning:


they must first create an underpass on your web space folder so they can create a subdomain in general.

If they did this, then they log in to your profile, to at bplaced.de so they can create a subdomain.

So, when they enter a domain as an example:


and, with home directory

/ images

Then they should click Create Domain and wait 10-15 minutes until it is created.

I hope they understand what I mean.


Hi, same problem with my DNS settings External domain is not working with settings and IP i found in my CPanel. you recommend CNAME type but people that provide free DNS Domain don’t just need host name but IP also and is not working

I have same problem as nenadic, I’m using external free dns service, so my addon domain is actually subdomain. In other topic one user said that domain and subdomain are equal to server, if that’s true, why do I get message that my domain is invalid?

Again, to repeat the question, is it possible to use non-TLD domain as addon domain?

It should work alright. How did you configure your domain at your domain host/at bplaced? It would be great if you could show us some screens :slight_smile:

Greetz :wink2:

thank you for a very quick reply,

I’m using freedns.afraid.org service, attached screenshot of settings there.

when I enter in UCP domain name (rumski.iz.rs), I get error message that says “The given domain is invalid!”

That’s weird indeed. I tried your domain as well, same error. As i was being funny, i tried the domain „rumski.iz.cx“, that one works (of course, its a fictional one).

It’s weird. Maybe a staff member can help you, or you could write a support ticket.

Greets :wink2:

It seems like u have to wait for “miro” to set “rs” on the white-list.

Clearly I would contact the support for this kind of problem.