Fehlermeldung bei MediaWiki-Extension VisualEditor

Hallo,

ich habe auf meiner Homepage ein MediaWiki in der aktuellen Version (1.22.2) installiert und wollte zum leichteren Bearbeiten die VisualEditor-Extension ausprobieren.
Nach der Installation bekomme ich allerdings folgende Fehlermeldung:

Verstehe ich das richtig, dass allow_url_fopen bei bplaced deaktiviert ist und ich dies nicht für meine Zwecke aktivieren kann? Oder kann die Fehlermeldung an einem anderen Problem (fehlerhafte Installation) liegen?
Gibt es die Möglichkeit, das ganze zu umgehen oder könnt ihr eine andere Extension zur leichteren Bearbeitung von Wikiseiten empfehlen?

Vielen Dank für eure Antworten!

Viele Grüße,
Kanzler

Sockets sind unter bplaced pro verfügbar.