FTP Upload will einfach nicht mehr klappen

Hallo allerseits!
Ich habe vor einigen Tagen Wordpress auf bplaced hochgeladen; das hat auch relativ gut geklappt. begeistert! :slight_smile: . Es hat also mit den aktuellen Einstellungen im FTP-Client (WinSCP) zumindest einmal funktioniert.
Wenn ich aber heute was per FTP-Client hochladen will, bricht er stets nach einiger Zeit ab mit einer Fehlermeldung: “Verbindung verloren”, “Zeit abgelaufen”, “Verbindung fehlgeschlagen” oder ähnliches. Dies sogar bei kleinsten Dateien.
Muss ich bei den Einstellungen im FTP-Client was besonderes beachten?

Gruss
Marc

Neu: Habe gerade festgestellt, dass der Upload bei manchen Dateien funktioniert!
??

Ich habe nun festgestellt, dass der Upload für alle Dateien, welche die Zeichenfolge “WordPress” enthalten, scheitert.

zum Beispiel:

Datei bla1.txt mit WordPress scheitert
Datei bla1.txt mit WordPres funktioniert

Der Fehler ist reproduzierbar: Also immer wenn die Zeichenfolge WordPress nicht vorhanden ist, klappt der Upload, und immer wenn sie vorhanden ist, scheitert der Upload.

Darf man auf bplaced kein WordPress verwenden??

Gruss
Marc

NatĂĽrlich darfst du WordPress verwenden. Welches FTP-Programm benutzt du?

oh, habe „WinSCP“ überlesen :ps: … Um ehrlich zu sein habe ich damit nie gearbeitet und kann mir auf den Fehler auch nicht unbedingt einen Reim machen…

Versuch mal statt „WinSCP“ lieber FileZilla, dann wirds schon klappen…

Check: filezilla-project.org/

Danke fĂĽr die Antworten. :slight_smile:

FileZilla habe ich probiert, allerdings auch nicht mit mehr Erfolg.
Wie ich bereits geschrieben habe, funktioniert das Hochladen mit WinSCP - solange nur nicht das Wort “WordPress” in der Datei vorkommt. Sobald diese Zeichenkette im Text enthalten ist, bleibt der Upload-Prozess hängen. Wenn ich “WordPress” testweise durch ein anderes Wort ersetze, z.B. “PressWord”, klappt es schon wieder. - Das Problem MUSS also mit dieser Zeichenfolge im Zusammenhang stehen.

Irgendwelche Ideen? :neutral_face:

Gruss
Marcel

Hi,

lädst du die Dateien in einen bestimmten Ordner hoch? Erstelle mal einen Ordner und lad da die “WordPress”-Dateien mal hoch, klappt auch nicht?

Sehr merkwürdig der Fehler…

…Soeben getestet. Dasselbe: Datei mit “WordPress” darin scheitert - ohne funktioniert.

…auch getestet: Auf einem anderen Server als bplaced funktioniert das Hochladen derselben Dateien problemlos.

…wie soeben entdeckt, spielt sogar die Gross-/Kleinschreibung eine Rolle!!!
Datei mit “WordPress” scheitert
Datei mit “wordPress” funktioniert!!!

hi

bitte probiere es erneut. Wir haben eine konkrete Heuristik im Einsatz, die hier diverse Kriterien anwendet und hier - mit wahnsinns Zufall (ich habe den Weg den es zum Entstehen genutzt hat, nachvollziehen können) kam hier unabhängig - ohne den Bezug auf das englische „Wort“, 1x „Word“ und 1x „Press“ zustande, was hier dann zu WordPress in eine Blacklist aufgenommen wurde…

Weil das keiner hier fĂĽr wahrscheinlich gehalten hat, wurde erst gar nicht in diese Richtung gedacht.
sry fĂĽr die Verwirrung, auf so einen Zufall muss man erstmal kommen :smoke:

ciao

Super!

Soeben getestet. Upload klappt wieder auch mit Dateien, die “WordPress” enthalten.

Danke!!!