.htacces wird ignoriert

Hallo Leute,

leider wird meine .htacces Datei ignoriert, es wird nur meine index.html aufgerufen.

.htacces und .htpasswd liegt im document_root, der code dürfte standard sein:

AuthType Basic AuthName "Test" AuthUserFile /users/Sunshen/www/.htpasswd require valid-user Options +Indexes

irgendeine Idee?

Schon mit klein geschriebenem Benutzernamen probiert?

Edit: Denk dran, daß dein Impressum, das du noch erstellen mußt, auch mit .htaccess verfügbar sein muß.

Problem gelöst: hatte .htacces geschrieben und nicht .htacess, also mit ss.
Ja manchmal sieht man den Wald vor lauter Bäumen nicht mehr :slight_smile:

Danke, war auch mein Problem :smiley: