Installation WBB 4 - Zu wenig RAM


#1

Hallo werte Betreiber,

Ich versuche gerade auf dem Webspace die Beta vom WBB 4 zu installieren und musste feststellen das der Arbeitsspeicher mit 64 MB zu gering dimensioniert ist. Gibt es eine Möglichkeit diesen auf 128 MB zu erhöhen? Ich würde die 64 MB auch inkauf nehmen wenn das WBB dadurch nur langsamer wäre aber ich kann es noch nicht mal installieren :frowning:

Vielen Dank


#2

hallo,

dies ist soweit die bewusste Politik von Woltlab; eine Installation ist nur ab 128 MB Arbeitsspeicher. möglich. Laut deren Informationen benötigen einige wenige Funktionen ( welche aber eigentlich nicht beim täglichen benötigt werden ) in der Tat auch so viel Arbeitsspeicher. Zu gering definiert ist der Arbeitsspeicher hier nicht, gerade im Freehosting/Shared Hosting ein Wert der für alle gängigen Vorhaben reicht. Soweit wird es nicht möglich sein, 4.1 zu installieren - da wir nicht bereit sind die Werte für Woltlab zu erhöhen. WBB 4.0 benötigt übrigens nicht so viel Arbeitsspeicher und kann auch weiterhin installiert werden.


#3

Danke für die schnelle Antwort.
das 64 MB im Hosting-Bereich ne ganze menge sind ist mir schon bewusst noch dazu wenns umsonst ist.
Ich wollte bzw will wbb ohnehin nur installieren um uns auf den Umstieg vorzubereiten, da wir ein mittelgroßes Forum auf wbb 3.1 betreiben.
Bekomme ich denn wbb 4.0 irgendwo zum Download? ich hab leider nichts gefunden.


#4

hallo,

also 4.0 ist ja die aktuelle Version von Woltlab welche im Verkauf ist, du wirst den Download entsprechend nach dem Kauf auf deren Webseite vorfinden. Je nach dem was man für Updatezugänge gekauft hat, konnte man 4.0 auch mit einem solchen herunterladen. Sollte dies nicht der Fall sein, müsstest du wohl die Version zuerst kaufen ( schau einfach mal auf deren Webseite bzw. im Kundenmenü nach - da wirst du alle nötigen Infos, auch zu den Lizenzen / Updatezugängen finden). 4.1 befindet sich ja erst in Beta bzw. in Release Candidate Status.


#5

Oki danke soweit war ich auch schon.

Ich wollte das eben vorher kosten neutral testen und evtl Grafiken schon mal anpassen.
Dabei reut es mich noch nicht mal um das Geld für die Lizenz aber die Supportzeit läuft dann halt auch schon :frowning:
Aber trotzdem Danke für eure Unterstützung


#6

hallo,

also die zweite Beta Version von 4.1 kannst du noch installieren ( da gibt es dir bei der Installation keinen Fehler aus bezüglich des Arbeitsspeichers) - die Begrenzung wurde erst mit der dritten Beta-Version eingeführt. Sofern du dir das Forum nur anschauen möchtest und ein wenig testen, kannst du ja die zweite Beta-Version installieren (dazu sei einfach gesagt, solche Versionen sind eben nur zum testen und nicht für den produktiven Einsatz). :wink:

assets.woltlab.com/release/wbb4.1.0.beta.2.zip


#7

Hallo sascha , ich wollte es mir auch runterladen da ich das gleiche Problem habe aber der link zip funktioniert nicht mehr gibt es da einen neuen zum Downloaden


#8

hallo @pferde-reiter ,

das war dazumal eine Beta-Version (im Februar 2015) welche von Woltlab zum testen herausgegeben wurde, die Beta-Phase ist ja mittlerweile schon lange beendet und ein Download der Beta ist nicht mehr möglich (wäre auch rechtlich nicht erlaubt, da die Beta-Version nur für einen bestimmten Zeitraum gültig ist).

Bezugnehmend auf die anderen Eintrage zu deinen Problem: Das memory_limit ist beim Freehosting begrenzt und kann auch nicht geändert werden. Bei bplaced pro Buchungen erhöhen wir auf Anfrage (via TIcket) solche Limiten gerne.

Gruss