Internal Server Error 500

Ich bin deutsch nicht. Ich spreche der Deutsche ein kleines bisschen. Ich möchte helfen um zu bitten. Ich habe ein website . Ich würde “drupal 6.1.3” lieben, nützlich zu sein.

Link: yaszti3.bplaced.net/

Helfen bitte!

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bplaced.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

Viele Dank!

Hello,

its maybe a mis configured .htaccess file. So you can post its content so we can fix that :stuck_out_tongue:

[size=85]Zu Deutsch :stuck_out_tongue::[/size]
Hallo,

es ist vielleicht eine falsch eingestellte .htaccess Datei. Du kannst uns ja mal den Inhalt Posten so das wir das beheben können :stuck_out_tongue:

Lassen Sie mich es die.htaccess Datei umschreiben? Es, wie erforderlich ist?

Danke sehr viel!

@edit:
Ich kann es ausdenken. Was werde ich in ihm umschreiben?

Hallo,

kannst du bitte den Inhalt der .htaccess Datei hier schreiben?

[code]#

Apache/PHP/Drupal settings:

Protect files and directories from prying eyes.

<FilesMatch “.(engine|inc|info|install|module|profile|test|po|sh|.sql|theme|tpl(.php)?|xtmpl|svn-base)$|^(code-style.pl|Entries.|Repository|Root|Tag|Template|all-wcprops|entries|format)$”>
Order allow,deny

Don’t show directory listings for URLs which map to a directory.

Options -Indexes

Follow symbolic links in this directory.

Options +FollowSymLinks

Make Drupal handle any 404 errors.

ErrorDocument 404 /index.php

Force simple error message for requests for non-existent favicon.ico.

# There is no end quote below, for compatibility with Apache 1.3. ErrorDocument 404 "The requested file favicon.ico was not found.

Set the default handler.

DirectoryIndex index.php

Override PHP settings. More in sites/default/settings.php

but the following cannot be changed at runtime.

PHP 4, Apache 1.

php_value magic_quotes_gpc 0 php_value register_globals 0 php_value session.auto_start 0 php_value mbstring.http_input pass php_value mbstring.http_output pass php_value mbstring.encoding_translation 0

PHP 4, Apache 2.

php_value magic_quotes_gpc 0 php_value register_globals 0 php_value session.auto_start 0 php_value mbstring.http_input pass php_value mbstring.http_output pass php_value mbstring.encoding_translation 0

PHP 5, Apache 1 and 2.

php_value magic_quotes_gpc 0 php_value register_globals 0 php_value session.auto_start 0 php_value mbstring.http_input pass php_value mbstring.http_output pass php_value mbstring.encoding_translation 0

Requires mod_expires to be enabled.

# Enable expirations. ExpiresActive On

Cache all files for 2 weeks after access (A).

ExpiresDefault A1209600

Do not cache dynamically generated pages.

ExpiresByType text/html A1

Various rewrite rules.

RewriteEngine on

If your site can be accessed both with and without the ‘www.’ prefix, you

can use one of the following settings to redirect users to your preferred

URL, either WITH or WITHOUT the ‘www.’ prefix. Choose ONLY one option:

To redirect all users to access the site WITH the ‘www.’ prefix,

(http://example.com/… will be redirected to http://www.example.com/…)

adapt and uncomment the following:

RewriteCond %{HTTP_HOST} ^example.com$ [NC]

RewriteRule ^(.*)$ http://www.example.com/$1 [L,R=301]

To redirect all users to access the site WITHOUT the ‘www.’ prefix,

(http://www.example.com/… will be redirected to http://example.com/…)

uncomment and adapt the following:

RewriteCond %{HTTP_HOST} ^www.example.com$ [NC]

RewriteRule ^(.*)$ http://example.com/$1 [L,R=301]

Modify the RewriteBase if you are using Drupal in a subdirectory or in a

VirtualDocumentRoot and the rewrite rules are not working properly.

For example if your site is at http://example.com/drupal uncomment and

modify the following line:

RewriteBase /drupal

If your site is running in a VirtualDocumentRoot at http://example.com/,

uncomment the following line:

RewriteBase /

Rewrite URLs of the form ‘x’ to the form ‘index.php?q=x’.

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_URI} !=/favicon.ico
RewriteRule ^(.*)$ index.php?q=$1 [L,QSA]

$Id: .htaccess,v 1.90.2.3 2008/12/10 20:04:08 goba Exp $[/code]

you need to insert a “#” before Options +FollowSymLinks so it is #Options +FollowSymLinks

Also du musst Options +FollowSymLinks auskommentieren oder einfach ganz rauslöschen.

Die Seite verbesserte sich. Ich schaue auf die Einstellung. Die Mysql database wie groß nach Größen? :slight_smile:

@edit:

Drupal verwendet PHP 5.2. . Ich möcthe PHP 5.2. . Es ist möglich?

nein.

Ich sage Dank Sie für alles zu jedem!