Joomla_2.5.11 installation bringt fehler bei Installation

:wink:
Hallo zusammen ,

ich hab mir seit den letzen 4 Tagen nichts weiter als Joomla Foren durch geguckt und versucht zu lesen und zu tun oder zu machen aber es brigt mich nciht wirklich weiter. Dann habe ich hier einen Beitrag gefunden wo die Joomla 3.1.1 Installation nicht funktioniert hat hab mir den L√∂sungsvorschlag durchgelesen und nun l√§uft eine 3.1.1 Joomla Version aber ich m√∂chte gerne noch die 2.5.11 benutzen da meine ganze Litaratur / Tut¬īs darauf ausgelegt sind und ich doch erst mal ein bissel sicherer werden m√∂chte bevor ich dann doch aufs 3.er wechsel ‚Ķ
und da ich wiegeschrieben noch Joomla anf√§nger bin w√ľrde ich mich freuen sollte es daf√ľr eine L√∂sung geben

Hallo,

kann ich dir nicht empfehlen so eine veraltete Software einzusetzen, denn durch Sicherheitsl√ľcken kann deine Seite ganz einfach √ľbernommen werden.

Ich w√ľrde einfach die 3.1.1 einsetzen und durch ‚ÄúTry and Error‚ÄĚ mich in die Software einarbeiten.

lg flo

hi,

in der Tat - dabei wäre noch das hier zu beachten viewtopic.php?f=6&t=24172 und dann kanns gleich mit 3.1 losgehen :wink:

ciao