Keine HTTP-Transports verfügbar


#1

Hallo,

ich wollte meine Wordpress-Installationen updaten und bekomme folgende Fehlermeldung, bei ALLEN Wordpress-Installationen.

Dachte erst es lag an der Free-Version von bplaced, aber auch nach dem Update auf pro taucht die Fehlermeldung auf.


#2

Hast du noch PHP5.6 als deine PHP Version eingestellt? Du solltest eine neuere wählen, da OpenSSL in 5.6 deaktiviert wurde. bplaced pro ist ebenfalls notwendig, um das Update direkt zu laden, da hattest du schon recht.
Deine PHP-Installation scheint SSL nicht zu unterstützen. Das Herunterladen vieler DokuWiki Erweiterungen wird scheitern.