Mal wieder ein Cname / A Problemchen

Hallo liebes forum :slight_smile:

Erstmal Danke an die Betreiber von bplaced ein super Angebot.
Dann Danke an die aktiven User hier im Forum ich benutze die suche oft
und werde meistens fündig…

doch nun steh ich voll auf dem Schlauch habe google durchsucht alle
arten von Kombinationen ausprobiert doch ich komm so recht nicht ans ziel
vllt bin ich zu dumm oder es ist zu einfach ab und an ist es ja so…

ok zum problem

Ich wollte meine domain auf schalten per Cname
Domain ist bei bplaced korrekt eingetragen…

Dann noch die tld konfigurieren wie ich es in unzähligen Foren gelesen habe…
am ende sah es so aus…

Es tat sich nichts… also habe ich es mit A versucht
dann sah es bei der tld so aus:

Funktioniert!

Dann habe ich mal wieder google gefragt doch dort finde ich immer ein ganz
anderes Einstelllayout für die dns einträge ich steh echt aufen schlauch…
dazu kommt noch das ich meine hp nur mit www.dw-racing.eu aufrufen kann,
nicht aber mit dw-racing.eu

Ich weis CNAME/A immer das gleiche thema aber ich wĂĽrde nicht fragen
wenn ich nicht alles schon durchsucht hätte…

Gruss

Klappt doch. Auch ohne www.

Ach, wichtiger Tipp noch: du hast das Impressum auf deiner Seite vergessen, hole das am besten schnell nach.

Bei beiden Bilder finde ich keinen A-Record bzw. CNAME mit @ als Host. Einer davon muss vorhanden sein, wenn du die Domain ohne www verwenden willst.
Dein CNAME-Ziel muss ĂĽbrigens mit einem PUNKT enden, sonst passiert folgendes:
www zeigt auf dw-racing.bplaced.net.dw-racing.eu
dw-racing.bplaced.net.dw-racing.eu hat keine besondere Regel, da du aber den wildcard per A-Record nach blaced lenkst, kommt dann als Ergebnis die IP 176.9.52.231
Die richtigen Einstellungen sind also:

@ 86400 IN CNAME dw-racing.bplaced.net. www 86400 IN CNAME dw-racing.bplaced.net.
oder

@ 86400 IN 176.9.52.231 www 86400 IN CNAME dw-racing.eu.
www kann jeweils auch mitdem Wildcard * ersetzt werden.

Danke… Klappt alles super :slight_smile: