Matengo hoch geladen aber nicht auffindbar


#1

hallo ich habe auf

schulung.bplaced.net/

magento hochgeladen. wollte es per browser configuieren, aber der ordner magento gibt es nicht. Wie kann das sein?


#2

Hallo,

was ist Magento?

Ich habe nur das gefunden: schulung.bplaced.net/orangehrm/i … llerUI.php

Grüße

//edit

Den Ordner gibt es

schulung.bplaced.net/magento

Leider kommt dort eine Fehlermeldung wende dich an das Supportsystem oder schreibe ein Temamitglied an :wink:


#3

nein das ist ein anderes projekt.

metengo ist ein webshop prgramm

chip.de/downloads/Magento_32338830.html


#4

in welchen ordner liegt der Shop?

//edit

Wenn du auf
schulung.bplaced.net/magento
siehst du, dass der Fehler 500 auftritt

Er kann durch folgende Dinge hervorgerufen werden:

  • Fehlkonfiguration des Webservers

  • Schreibfehler in der htaccess-Datei

  • Ein CGI-Skript funktioniert nicht richtig

Versuch das mal oder fusion weiß was


#5

der liegt in matengo.


#6

Hallo,

beachte mein Edit oben, anscheinend braucht das Programm eine Funktion, die hier bei bplaced nicht unterstützt wird!

Grüße


#7

hmmm orangehrm klappt hier nicht matengo nicht. bplaced scheint wohl nicht perfekt zu sein, schade


#8

bplaced ist schon einer der besten Hoster!

Zur Sicherheit hat man halt nur die nötigsten Sachen für MySQL etc. aktiviert.

Ich werde gleich noch etwas schreiben, wenn ich mehr weiß :wink:

Grüße

//edit

Es wird eigentlich alles unterstützt!

Ich lade das eben mal bei mir hoch!


#9

ja wenn ich orangehrm und matengo zum laufen bekomme, dann ist es super. ansonsten bringt mir bplaced nicht viel.


#10

Für was möchtest du das denn benutzten?

Man sollte vielleicht auch überlegen eine Domain mit Space sich für ein paar €uro zuzulegen :wink:


#11

ich will diese programme erst mal so testen.


#12

ok ich laddas morgen hoch will ins bett byby


#13

warum testest du es nicht bei dir zuhause zB mit xampp :slight_smile:

wenn du einen shop aufmachen willst kannste dir auch nen webspace für 3 € leisten :smiley:


#14

Hallo,

ich hab dir das mal grad angeschaut…

anscheinend liegt ein Fehler in der .htaccess vor.

Ich werde dann bescheid sagen, wenn ich mehr weiß!


#15

ok. danke für deine mühe. ich warte dann mal


#16

hallo,

ich habe zwar die bearbeitete .htaccess aber es treten weiter fehler auf!

Ersetze die ganze .htaccess mit dem:

[code]############################################

uncomment these lines for CGI mode

make sure to specify the correct cgi php binary file name

it might be /cgi-bin/php-cgi

Action php5-cgi /cgi-bin/php5-cgi

AddHandler php5-cgi .php

############################################

GoDaddy specific options

Options -MultiViews

you might also need to add this line to php.ini

cgi.fix_pathinfo = 1

if it still doesn’t work, rename php.ini to php5.ini

############################################

this line is specific for 1and1 hosting

#AddType x-mapp-php5 .php
#AddHandler x-mapp-php5 .php

############################################

default index file

DirectoryIndex index.php

############################################

adjust memory limit

php_value memory_limit 64M

php_value memory_limit 128M
php_value max_execution_time 18000

############################################

disable magic quotes for php request vars

php_flag magic_quotes_gpc off

############################################

disable automatic session start

before autoload was initialized

php_flag session.auto_start off

############################################

enable resulting html compression

#php_flag zlib.output_compression on

###########################################

disable user agent verification to not break multiple image upload

php_flag suhosin.session.cryptua off

###########################################

turn off compatibility with PHP4 when dealing with objects

php_flag zend.ze1_compatibility_mode Off
########################################### # disable POST processing to not break multiple image upload
SecFilterEngine Off
SecFilterScanPOST Off

############################################

enable apache served files compression

http://developer.yahoo.com/performance/rules.html#gzip

# Insert filter
#SetOutputFilter DEFLATE

# Netscape 4.x has some problems...
#BrowserMatch ^Mozilla/4 gzip-only-text/html

# Netscape 4.06-4.08 have some more problems
#BrowserMatch ^Mozilla/4\.0[678] no-gzip

# MSIE masquerades as Netscape, but it is fine
#BrowserMatch \bMSIE !no-gzip !gzip-only-text/html
# Don't compress images
#SetEnvIfNoCase Request_URI \.(?:gif|jpe?g|png)$ no-gzip dont-vary

# Make sure proxies don't deliver the wrong content
#Header append Vary User-Agent env=!dont-vary

############################################

make HTTPS env vars available for CGI mode

SSLOptions StdEnvVars

############################################

enable rewrites

##Options +FollowSymLinks
RewriteEngine on

############################################

you can put here your magento root folder

path relative to web root

RewriteBase /magento/

############################################

workaround for HTTP authorization

in CGI environment

RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]

############################################

always send 404 on missing files in these folders

RewriteCond %{REQUEST_URI} !^/(media|skin|js)/

############################################

never rewrite for existing files, directories and links

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-l

############################################

rewrite everything else to index.php

RewriteRule .* index.php [L]

############################################

Prevent character encoding issues from server overrides

If you still have problems, use the second line instead

AddDefaultCharset Off
#AddDefaultCharset UTF-8

############################################

Add default Expires header

http://developer.yahoo.com/performance/rules.html#expires

ExpiresDefault "access plus 1 year"

############################################

By default allow all access

Order allow,deny
Allow from all

############################################

If running in cluster environment, uncomment this

http://developer.yahoo.com/performance/rules.html#etags

#FileETag none

[/code]