Portal-Login nicht möglich


#1

Edit:
Der Fehler ist von der E-Mail-Domain unabhängig. siehe:

Ursprünglicher Post:
Hey,

Ich kann mich mit unkonventionellen E-Mailadressen, z.B. "@schneider-apps.de" nicht ins Portal einloggen.
Es kommt auch keinerlei Fehlermeldung.

E-Mailadressen werden zumindest erfolgreich via “Zugangsdaten vergessen > E-Mail vergessen” herausgegeben.

Mit konventionelleren Domains wie "@web.de" oder "@hotmail.com" klappt es einwandfrei.

Die betreffenden Kontent sind auch achon umgezogen (zumindest habe ich die IP-wechsel-Mail bekommen).

Grüße!
Martin

PS: Freshes Design. Gefällt mir sehr gut! :slight_smile:


#2

Von den “unnormalen” Email Domains ist der der Mail Server auch unter der selben Domain erreichbar? Du hast also als imap Server die Domain die du als @meine-domain.de hast


#3

nö, der Mail-Server hat eine andere Domain. Aber die Postfächer der Login-Domain werden auch auf/von diesem Server verwaltet.
Aber im Endeffekt: was hat das mit dem Login von bplaced zu tun? :thinking:

Es geht ja nicht um die Registrierung… :stuck_out_tongue:


#4

Dann ist der Fehler der das roundcube immer denkt das die @domain.de die vom Server ist.

Ich weiß nicht wie die settings datei bei bplaced.net aussieht aber ich glaub das dies nicht so einfach zu beheben ist. Versuch mal deinemail@imapserverdomain.de als Email und Passwort das selbe


#5

roundcube? Hab ich auf meinem externen, von bplaced-unabhängigen, Root-Server zum E-Mails lesen…

Aber was hat das jetzt mit dem Login zum bplaced portal zu tun? :smiley:

Meine Domains und E-Mail-Adressen werden nicht von bplaced gemanaged. Ich hab mich lediglich damit hier vor 9 Jahren registrirert.


#6

Ups hab das falsch verstanden. Ich dachte du willst dich unter webmail.bplaced.net einloggen :grin:


#7

Der bplaced login funktioniert mit meiner de domain, die zur Zeit noch über Google Apps läuft.


#8

das habe ich noch nie benutzt :smiley:

Sorry, da hätte ich wohl initial genauer sein sollen. Ging steif davon aus, dass es hier für alle um den “Basis-Service” Webspace geht :smiley:


#9

Versuch dich mal beim Support zu melden. Email Adresse findest du im Impressum


#10

Hast du eventuell eine Mailweiterleitung eingerichtet und dann die falsche Adresse aus der Mail genommen?


#11

Der Ablauf war wie folgt:

  • Hatte versucht, mich, wie sonst immer, mit Nutzername und PW einzuloggen. :arrow_forward: geht nicht mehr, da jetzt E-Mailadresse genommen werden soll
  • Diese fiel mir nicht ein.
  • Also klickte ich auf “Zugangsdaten vergessen?”, dann “E-Mailadresse vergessen”.
  • Dort gab ich Nutzername und PW ein. Die Daten waren richtig und mir wurde meine E-Mailadresse angezeigt: ***@schneider-apps.de
  • Diese habe ich copy&pasted in das ursprüngliche Loginfeld
  • Dann noch das PW eingegeben und “Login” gedrückt.
  • Die Seite lädt nur neu. Als hätte ich F5 oder :arrows_counterclockwise: gedrückt.

#12

Vielleicht die Cookies mal löschen und die Mail per Hand eingeben?


#13

Aaallles klar.
Mit großer Skepsis habe ich diesen trivalen Lösungsvorschlag gelesen…doch umso überraschender der Erfolg :smiley:

Ich danke dir.

Der neue Login ist also nicht mit LastPass und Co. kompatibel :smiley:

Man muss also beide Felder zumindets per Copy&Paste befüllen :stuck_out_tongue_closed_eyes:

EDIT: Jetzt geht es wieder nicht. Also irgendwas stimmt da nicht. Auch wenn ich die Cookies immer wieder lösche.


#14

Das einfachste fühlt meistens zum Erfolg :smiley:

Versuch dann vielleicht mal einen anderen Browser? Bei mir klappt alles :slight_smile:


#15

Also ab und zu komme ich mal rein. Wenn ich dann auslogge, und in den selben Account wieder einloggen will, geht es wieder nicht. Auch mit Cookies löschen.

ich schätze mal, dort treibt irgendein Schutzmechanismus (bzgl. XSRF) sein Unwesen und muss noch etwas ausgebessert werden :upside_down_face:


#16

Fazit:
Es liegt an der Chrome-Erweiterung LastPass (7,2 Mio Nutzer).

Wenn diese aktiviert ist, lässt es sich weder damit, noch per manuellem Eintippen der Logindaten, einloggen.

(gibt meinerseits mehr als 300 Websites, wo es keine Probleme mit LastPass gibt… :wink:)


#17

Hallo,
habe leider dasselbe Problem und bereits versucht mich nach der Deaktivierung von LastPass anzumelden. Bin mir nicht ganz sicher, ob ich mich richtig anmelden kann, da ich keine Fehlermeldung erhalte und auch anscheinend eingeloggt bin.
Ich melde mich ganz normal mit meiner E-Mail-Adresse und dem neuen Passwort an und komme dann auf die im agehängten Bild zu sehende Seite.
Merkwürdig ist, dass ich ein neues Benutzerkonto anlegen soll und mich aber gleichzeitig rechts oben ausloggen kann.
Meine Frage wäre, ist nun der Login fehlgeschlagen oder ist das die richtige/ neue Seite meines Benutzerkontos? Ich werde daraus nämlich nicht ganz schlau.
Da ich gerne die Datenschutzerklärung annehmen möchte und auch mein Konto bestätigen möchte, würde ich mich sehr gerne wie gewohnt im Kundenkonto anmelden. Falls jemand mir im Forum weiterhelfen könnte, wäre ich sehr dankbar. Ohne Login ist ja auch keine Nutzung des Ticketsystems möglich. Falls meine e-mail Adresse das Problem sein sollte, teile ich diese auch gerne mit. Es ist eine Netcologne-Adresse mit der ich mich auch hier im Forum ohne Probleme anmelden konnte. Und das Passwort wurde mir neu von bplaced zugeschickt. Vielen Dank im Voraus.


#18

Du hast also gerade einen neuen Account angelegt bzw. dich als Neukunde bei bplaced registriert? Dann ist das so richtig.

Dann gehe die Schritte für die Einrichtung des Webspaces durch.

Falls du dich in einen bestehenden Account einloggen wolltest, bist du vermutlich über den falschen Link (“Anmelden”) gegangen und hast dich neu registriert.

Der neue “Login” befindet sich jetzt oben in der Navigationsleiste. Bzw hier: https://my.bplaced.net/ :sunny:


#19

Danke! Hatte mich wirklich versehentlich neu angemeldet. Habe mich jetzt mit meinen alten/ neuen Zugangsdaten und der richtigen E-Mail Adresse angemeldet und jetzt klappt alles.
Liebe Grüße und danke für die schnelle Hilfe.


#20

Also das Lastpass das Anmelden verhindert, ist Blödsinn. Es ist auch mit aktivierter Erweiterung problemlos möglich.