Ratloser Anfänger hofft auf Hilfe


#1

Hallo zusammen,

ich versuche seit 2 Tagen vergebenns einen Online-Shop einzurichten. Zuerst hatte ich es mit der Software von xtcommerce versucht. Hab alles per FTP (filezilla) hochgeladen, doch es öffnete sich nach Aufruf der URL leider kein Installationsprogramm. Nun hab ich mir die Software von FWPShop geladen, auch wieder hochgeladen, auch nix, kein Installationsprogramm. Meine URL lautet: lr-beauty-shop.bplaced.net/shop. Ich habe diesmal ein Unterverzeichnis angelegt, da ich sonst immer den Fehler 404 bekommen habe. In den Insallationshinweisen der Software steht, dass man für einige Dateien die Schreibrechte ändern soll (777), habe ich gemacht. Dann soll noch irgendwas mit der htaccess und der account_cfg.inc.php passieren, ich hab nur leider keinen Schimmer, was. Ich bin absoluter Anfänger auf dem Gebiet und hoffe auf geduldige Hilfe.

Danke schonmal im Voraus!


#2

ich kenne die software leider nicht…aber bei den meisten softwares ist es so, dass du die config.php…mit der rechten maustaste anklicken musst…und dann (also ich machs so) “öffnen mit”-"editor"
in deinem Falle ist es die account_cfg.inc.php
dort musst du deine db-logins usw. angeben und das ganze dann wieder abspeichern…und in den ftp an seinen platz laden…
ebenso muss wohl die ht-access geändert werden, aber das muss doch genauer dabei stehen, was da geändert werden muss? ansonsten greife doch lieber auf ein deutsch-sprachiges produkt zurück, wenn du des englischen net so mächtig bist :slight_smile:

dann nutzt es nicht, wenn du deine haupt-url angibst…sondern du musst schon schauen, was in deiner anleitung steht

beim wbb wäre es zb. die url name.bplaced.net/wbb/acp/setup.php

du musst die setup anwählen, dann öffnet sich auch deine installation…

hoffe ich konnte dir ein wenig helfen :slight_smile:


#3

ich glaub, die ganze mühe war umsonst…hab grad auf der seite des shop-anbieters gesehen, dass php ab 5.1 voraussetzung ist. soweit ich weiß, bekommt man hier nur 5.0? kann sich das damit schon erledigt haben?


#4

Woher du das “weißt”, weiß ich nicht, hier gibt es nämlich 5.3.5, aber auf phpinfo.bplaced.de/ findest du alle technisch relevanten Daten :slight_smile:

Mfg :wink2: