Shopssystem hochgeladen - fehlermeldung


#1

Hi,
ich habe gerade eben das shopsystem magento auf magento-1.shop-test.bplaced.de/ hochgeladen und jetzt bekomme ich einen “Internal Server Error” - wäre um Rat dankbar :slight_smile:


#2

Poste mal die .htaccess

Wahrscheinlich steht da Options +FollowSymlinks o.ä. drin. Das einfach mal auskommentieren…


#3

:morgen:

Vielen Dank für die schnelle Reaktion! HAtte nur schon ausgeloggt.
Die .htaccess sieht so aus:

[quote]############################################

uncomment these lines for CGI mode

make sure to specify the correct cgi php binary file name

it might be /cgi-bin/php-cgi

Action php5-cgi /cgi-bin/php5-cgi

AddHandler php5-cgi .php

############################################

GoDaddy specific options

Options -MultiViews

you might also need to add this line to php.ini

cgi.fix_pathinfo = 1

if it still doesn’t work, rename php.ini to php5.ini

############################################

this line is specific for 1and1 hosting

#AddType x-mapp-php5 .php
#AddHandler x-mapp-php5 .php

############################################

default index file

DirectoryIndex index.php

############################################

adjust memory limit

php_value memory_limit 64M

php_value memory_limit 128M
php_value max_execution_time 18000

############################################

disable magic quotes for php request vars

php_flag magic_quotes_gpc off

############################################

disable automatic session start

before autoload was initialized

php_flag session.auto_start off

############################################

enable resulting html compression

#php_flag zlib.output_compression on

###########################################

disable user agent verification to not break multiple image upload

php_flag suhosin.session.cryptua off

###########################################

turn off compatibility with PHP4 when dealing with objects

php_flag zend.ze1_compatibility_mode Off
########################################### # disable POST processing to not break multiple image upload
SecFilterEngine Off
SecFilterScanPOST Off

############################################

enable apache served files compression

developer.yahoo.com/performance/rules.html#gzip

# Insert filter on all content
###SetOutputFilter DEFLATE
# Insert filter on selected content types only
#AddOutputFilterByType DEFLATE text/html text/plain text/xml text/css text/javascript

# Netscape 4.x has some problems...
#BrowserMatch ^Mozilla/4 gzip-only-text/html

# Netscape 4.06-4.08 have some more problems
#BrowserMatch ^Mozilla/4\.0[678] no-gzip

# MSIE masquerades as Netscape, but it is fine
#BrowserMatch \bMSIE !no-gzip !gzip-only-text/html

# Don't compress images
#SetEnvIfNoCase Request_URI \.(?:gif|jpe?g|png)$ no-gzip dont-vary

# Make sure proxies don't deliver the wrong content
#Header append Vary User-Agent env=!dont-vary

############################################

make HTTPS env vars available for CGI mode

SSLOptions StdEnvVars

############################################

enable rewrites

Options +FollowSymLinks
RewriteEngine on

############################################

you can put here your magento root folder

path relative to web root

#RewriteBase /magento/

############################################

workaround for HTTP authorization

in CGI environment

RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]

############################################

always send 404 on missing files in these folders

RewriteCond %{REQUEST_URI} !^/(media|skin|js)/

############################################

never rewrite for existing files, directories and links

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-l

############################################

rewrite everything else to index.php

RewriteRule .* index.php [L]

############################################

Prevent character encoding issues from server overrides

If you still have problems, use the second line instead

AddDefaultCharset Off
#AddDefaultCharset UTF-8

############################################

Add default Expires header

developer.yahoo.com/performance/ … ml#expires

ExpiresDefault "access plus 1 year"

############################################

By default allow all access

Order allow,deny
Allow from all

############################################

If running in cluster environment, uncomment this

developer.yahoo.com/performance/rules.html#etags

#FileETag none

[/quote]
Wünsche außerdem noch einen angenehmen Morgen! !coffee :slight_smile:


#4

Habe Options +FollowSymlinks auskommentiert und das Ganze funzt! :slight_smile: :slight_smile: vielen 1000 Dank! :hail:


#5

Bitte gerne…