Shopsystem auf bplaced ausprobieren? Welche funktionieren?


#1

Hallo zusammen,

ich wollte ein paar Shopsysteme ausprobieren bevor ich mich auf eins festlege.
Leider hatte ich bisher auf bplaced folgende Probleme damit:

  1. Magento: PHP extension “curl” must be loaded.
    http://imgur.com/cSlrK,H9gNg#1

  2. Shopware: Kein “curl” und 5 GB benötigt.
    http://imgur.com/cSlrK,H9gNg#0

Würde ein Uprgrade auf bplacedPro helfen um die Shopsysteme auszuprobieren? Obwohl bplacedPro 4GB anbietet Shopware aber 5 GB benötigt?

Kann mir wer sonst eine Lösung bieten, z.B. ein ähnlich gutes Shopsystem, dass auf bplaced funktioniert? Oder ein bplaced-Partner, bei dem Magento installationsfähig ist?

Danke dass es euch gibt. Gruß, Georg


#2

Hi,

ich frage mich gerade wofür Magento 5GB Webspace benötigt… jeder andere Shop bruacht ein paar Megabyte - aber gleich 5GB zu fordern ist schon recht speziell. Wo stehen dennd iese Anforderungen?
cURL steht in bplaced pro zur Verfügung - das sollte kein Problem darstellen.


#3

Nee… shopware benötigt 5 GB.

Magento weniger.

Du meinst, wenn ich bplacedPro mir anschaffe, dann sollte die Magento-Installation klappen?


#4

Hallo,

wie Kerbi schrieb, ist bei bplaced pro cURL aktiv. Teste es doch einfach indem du einen Monat pro buchst.


#5

Danke, Magento scheint zu funktionieren.

Aber Shopware verlangt entweder Zend, oder IceCube.

http://forum.shopware.de/post40657.html#p40657

Jetzt habe ich mir ein bplacedPrO-Account zugelegt.
Umsonst? Oder bietet shopware eins von beidem?


#6

Hi,

Zend und ICecube sind hier derzeit nicht verfügbar. Was ist das denn für eine Software? Mir ist jedenfalls noch nichts mit derart hohen Anforderungen für ein popeliges Shopsystem untergekommen…


#7

Sorry. Ich meinte Zend und IonCube.

Ich weiß nicht genau was das ist. Aber Zend gibt es bei bplaced.

This program makes use of the Zend Scripting Language Engine: Zend Engine v2.3.0, Copyright (c) 1998-2012 Zend Technologies

Quelle: http://phpinfo.bplaced.net/

Es ist ein Shopsystem von Shopware.de das IonCube benötigt. (Aber eine ältere Version von denen funktioniert auch noch mit Zend, was auch immer Zend ist)