TLD und Unterodner

Hi, ich meld mich auch mal wieder wegen einem kleinen Problem ^^

Seit kurzem hab ich für unsere Clanpage eine TLD beschaft. Das Problem ist das CNAME Variante ein fehler gibt. Und zwar das es eine Falsche Varible währre. Bei Typ A leutet er nur auf den Hauptortner weiter.

Die Clanpage befindet sich jedoch auf einem Unterortner.

Ich möchte gerne, das die Clanpage unter der TLD direckt erreichbar ist, ohne das der Unterortner steht, jedoch keine Iframe nutzen, da die leute auch per direcktlink auf die Daten zugreifen können sollen.

Folgende Umleutungsmöglichkeiten habe ich:

NS
A (verursacht irgentwie ein 404 fehler)
CNAME ( gibt falschen parameta an)
MX
PTR und
TXT

Danke schon einmal im Vorraus ^^

woher hast du denn die Domain?

Bei UnitedDomains würde ich es nicht über das machen, sondern einfach weiterleiten lassen (eventuell mit URL Hiding, musst du entscheiden)

Chris

Die Domain hab ich bei Evanzo

Administration leuft über Plesc

[quote=„kaey“]Die Domain hab ich bei Evanzo

Administration leuft über Plesc[/quote]
die für 19 cent im monat? bei der gehts net und wieso sollte man keine U-D Domains aufschalten? o.0

Nein, nein, ich hab mehr wie nur ne Domain da geholt.

DNS Verwaltung hab ich ja auch, und da die Clanpage hier bleiben sollte, das problemchen.

Was mir spontan einfällt, wäre ein Meta-Redirect.

Kurze Infos^^

Zum 1.
Du weißt hoffentlich schon das ein A/CNAME eintrag bei deinem Anbieter meist Bis zu 3 Stunden dauern kann?
Bei meinem domain-offensive sinds nur 60 Minuten… dennoch dauerts ne Zet.

Hoffe du hast bei bplaced als du dort die Domain eingetragen hast auch als Heimverzeichnis den richtigen Unterordner angegeben^^
Natürlich gehört hirzu auch das du eine Domain auch in bplaced eintragen musst… einfach ins UCP einloggen und auf Domaineinstellungen gehen.

------------------------------------------
das sollte erst einmal alles wichtige sein^^
Aja… bei CNAME geht net user.bplaced.net/ordner oder http://user.bplaced.net/ordner
Sondern alleine nur user.bplaced.net

[quote]Aja… bei CNAME geht net user.bplaced.net/ordner oder user.bplaced.net/ordner
Sondern alleine nur user.bplaced.net[/quote]

Ginge es nicht auch, wenn man für /ordner eine Subdomain anlegt und bei CNAME dann ordner.user.bplaced.net verwendet?

ich meinte damit nicht das CNAME nicht auf einen Unterordner leiten kann sondern alleine das man bei CNAME keine Addresse als Wert benutzen kann… alleine eine gültige Domain logischerweise ohne HTTP und /ordner also nur das was die domain ist gehört da rein (name.tld) oder (sub.name.tld)

Der Rest, was den Ordner betrifft auf den es gehen soll, wird von bplaced aus verwaltet in dem man die Domain im UCP unter Domaineinstellungen einträgt

Achso - ok.
Danke :slight_smile:

[quote=“White-Tiger”]Kurze Infos^^

Zum 1.
Du weißt hoffentlich schon das ein A/CNAME eintrag bei deinem Anbieter meist Bis zu 3 Stunden dauern kann?
Bei meinem domain-offensive sinds nur 60 Minuten… dennoch dauerts ne Zet.[/quote]
Ist mir bekannt bei A hab ich ja die 404 seite von bplaced, nicht die von Plesc
Bei CNAME kann ich die URL leider auch nicht eintragen (user.bplaced.net) da bekom ich nur eine meldung, wegen parametafehler

[quote2.]
Hoffe du hast bei bplaced als du dort die Domain eingetragen hast auch als Heimverzeichnis den richtigen Unterordner angegeben^^
Natürlich gehört hirzu auch das du eine Domain auch in bplaced eintragen musst… einfach ins UCP einloggen und auf Domaineinstellungen gehen.[/quote]
die Domain düe für den unterortner angegeben ist, ist eine von rockt.es

[quote]------------------------------------------
das sollte erst einmal alles wichtige sein^^
Aja… bei CNAME geht net user.bplaced.net/ordner oder http://user.bplaced.net/ordner
Sondern alleine nur user.bplaced.net[/quote]
bei user.bplaced.net, wie oben beschrieben bekomm ich den parametafehler

Edit:

Hab gerade gemerkt, das ich im bplaced UCP die domain noch nicht eingetragen hatte. Werde nachher nochmal scheun, wie es aussieht, danke schonmal vorab.

Ich meinte natürlich nicht irgendeine Domain… sondern die die benutzt werden soll^^
also deinedomain.tld

Domain Heimverzeichnis deinedomain.tld /ordner

[edit]
Hmm… da ist ja nen edit… nagut… tu du das und dann sollte ja alles laufen :stuck_out_tongue:
[/edit]

Eingetragen ist es jetzt, jetzt heist es nurnoch warten

Nochmals vielen dank. Wen alles in ortnung ist, kann nachher gecloaset werden ^^

EDIT: So, bin jetzt von der Arbeit zurück. Leuft alles prima, sogar mit Wildcard. Prima, danke für die Hilfe ^^

Kann geschlossen werden.