Wbb 3 installation?


#1

:morgen: ,

ich habe eine Frage, ist es möglich, WBB 3 auf bplaced zu installieren?


#2

Fatal error: PHP warning in file /users/oap/www/forum/lib/system/WCF.class.php (327): filemtime() [<a href='http://de.php.net/function.filemtime'>function.filemtime</a>]: stat failed for /users/oap/www/forum/options.inc.php Information: error message: PHP warning in file /users/oap/www/forum/lib/system/WCF.class.php (327): filemtime() [<a href='http://de.php.net/function.filemtime'>function.filemtime</a>]: stat failed for /users/oap/www/forum/options.inc.php error code: 0 file: /users/oap/www/forum/lib/system/WCF.class.php (281) php version: 5.5.21 wcf version: 1.1.10 (Tempest) date: Tue, 08 Sep 2015 12:12:42 +0000 request: /forum/acp/index.php?page=Package&action=openQueue&processNo=1&packageID=1&s=9e176c259ef64b8b501266718f39002b5a30bf58 referer: http://oap.bplaced.de/forum/acp/index.php?page=Package&step=finish&queueID=2&action=install&packageID=1&s=9e176c259ef64b8b501266718f39002b5a30bf58 Stacktrace: #0 [internal function]: WCF->handleError(2, 'filemtime() [<a...', '/users/oap/www/...', 327, Array) #1 /users/oap/www/forum/lib/system/WCF.class.php(327): filemtime('/users/oap/www/...') #2 /users/oap/www/forum/lib/system/WCFACP.class.php(30): WCF->initOptions() #3 /users/oap/www/forum/acp/global.php(18): WCFACP->__construct() #4 /users/oap/www/forum/acp/index.php(9): require_once('/users/oap/www/...') #5 {main}


#3

hallo,

nein - für veraltete Versionen von Woltlab können wir hier keinen Support mehr anbieten.
Auch der Hersteller der Software hat die Entwicklung und die Updates seit zwei Jahren eingestellt, der offizielle Support wird aufgrund der Lizenzarrangements nur noch ein paar wenige Monate laufen.


#4

Das eine hat mit dem anderen ja nichts zu tun.
Aber warum lässt es sich nicht installieren?

Das war hier übrigens auch vor Jahren schon so, deshalb bin ich zu einem anderen Anbieter.
Die Fehlermeldung muss ja einen grund haben und an irgendwelchen Einstellungen eurerseits liegen.

Wenn das so ist, dürfte man sich gar kein Forum mehr installieren, denn alle sind irgendwann veraltet, find das eine seltsame Argumentation …


#5

Hallo,

wir setzen auf neueste Technologie und neueste PHP Versionen. Andere Anbieter nicht, daher ist es bei anderen möglich, bei uns aber nicht. Gewisse Funktionen sind veraltet und daher nicht mehr verfügbar. Forensoftware entwickelt sich auch weiter und hat teilweise andere Anforderungen.

EDIT: Warum sollten wir Software unterstützen, die keine Support mehr Seitens des Herstellers erhält? Veraltete Software stellt ein Sicherheitsrisiko dar.


#6

Das ist ja auch super, aber wenn man sich beispielsweise einen kostenpflichtigen Hoster sucht, der auch auf dem neustem Stand ist, geht dort die Installation ja dennoch.

Ich verstehe den Grund nicht, warum es hier nicht funktioniert


#7

Hallo,

vergleiche einfach mal die entsprechenden PHP Versionen und Funktionen.

Viele kostenpflichtige Hoster bieten auch unterschiedliche PHP Versionen an, die der Nutzer einstellen kann und es dann ermöglicht, dass die Software installiert werden kann.
Irgendwann wird der Hoster aber auch die älteste PHP Version von seinen Servern nehmen, dann hat der Nutzer wiederum das Problem und muss sich eine neuere Version seiner Software zulegen.