Wbb Lite Fehlermeldung


#1

Guten Abend
Ich sitze vor einem großen Problem, ich möchte gern mein Forum Installieren mit der Forensoftware von Wbb Lite, jedoch bekomme ich immer die ein und die selbe Fehlermeldung. Obwohl ich die PHP Version besitze und sogar etwas höher ist, als wie die Vorgabe entspricht. Ich weiß wirklich nicht weiter, da ich schon einige Stunden damit verbracht habe - deshalb stehe ich vor einem großen rätsel. Denn es klappt ja bisher mit keiner Version, mit Mybb hatte ich es auch schon versucht, Fehlanzeige. Voran kann dies liegen, ich hoffe auf baldige Antwort.

Liebe Grüße
Mia


#2

community.woltlab.com/thread/22 … p-warning/
community.woltlab.com/thread/22 … ost1329602

Aktuelle Version verwenden.

Mfg :wink2:


#3

Hallo Holger
danke für deine schnelle und Hilfreiche Antwort. Ich bin in diesen themen gebiet noch recht neu. Deshalb meine Frage auch hierzu, welche aktuelle Version, die von bplaced oder wbb lite? Denn hierbei nehme ich nur die kostenlose Version, aber die scheinen alle nicht zu funktionieren, da ich einige schon getestet habe ( da wird mir am Anfang gleich ne Fehlermeldung angezeigt)


#4

hallo,

wbblite ist einfach am Ende seiner Zeit, seitens Woltlab gibt es schon seit Jahren keinen Support / Aktualisierungen mehr. Zudem ist die Kompatibilität mit PHP 5.5.x nicht gegeben, mit dem neu eingeführten ( in PHP ) opCache gibt es ebenfalls Kompabitlitätsprobleme. Sofern du keine Lizenz für eine aktuelle Version von WBB kaufen möchtest, suche dir doch eine andere Forensoftware ( wie phpBB ) aus, diese sind kostenlos und werden stetig weiterentwickelt ( d.H. auch Sicherheitslücken werden geschlossen).

phpbb.de/


#5

Hallo Fusi
Danke für deine Hilfreiche Antwort diese hilft mir sehr weiter. Ist diese software kostenlos? Da sich bei mir eine gekaufte forenversion nicht lohnen würde. Ich habe beispielsweise auch mybb versucht, aber die geht auch nicht. Ist die auch veraltet?


#6

Ich musste mich leider neu Anmelden, Thema ist noch Aktuell, dankeschön.


#7

Einfach mal auf den Link klicken. Dann sollte deine Frage beantwortet werden…


#8

Danke, Mohyra :slight_smile: