webseite zeigt ERR_CONNECTION_REFUSED


#1

Guten Tag allerseits,

Ich bin leideschaftlicher Designer und mag auch das designen von Webseiten mit Adobe Muse. Mit der technischen Seite habe ich allerdings noch so meine Probleme.
Nachdem meine Seite mehrere Tage nicht aktualisiert hat, habe ich die gesamten Verzeichnisse per filezilla gelöscht und wieder hochgeladen. Seitdem ist meine Webseite ist über heinerradau.de garnicht mehr zu erreichen:

“Diese Website ist nicht erreichbar
heinerradau.de hat die Verbindung abgelehnt.
ERR_CONNECTION_REFUSED”

Noch absurder finde ich persönlich dass die aktualisierte Seite über über http://heinerradau.bplaced.net/ allerdings schon zu erreichen ist.
FTP funktionniert auch… kann mir vielleicht jemand helfen? Es bereitet mir schon ein paar Tage Kopfzerbrechen obwohl es eventuell ganz einfach ist, wenn man sich auskennt.

Ursprünglich will ich vor allem per html snippet meine Webseite validieren um Email Adressen auf meine domain aufzuschalten, aber dann sagt er mir:

“Einige der Dateien auf dem Server fehlen oder sind ungültig. Löschen Sie den Browser-Cache und versuchen Sie es erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an den Autor der Website.”

Der Autor der Webseite dachte sich einfach mal, dass dieses Problem auf das Andere zurück zu führen ist… ?
Wenn Ihr Ideen habt, dann immer her damit!

Danke schonmal und liebe Grüße aus Berlin*
Heiner

PS: nicht wundern, die Webseite ist grad im Umbau


#2

Wo hostest du denn deine .de-Domain? Hast du die DNS-Einträge bearbeitet?


#3

Hallo Danke für deine Antwort!
ich hoste bei checkdomain.de und habe mit einem kumpel der sich besser auskennt als ich die dns einträge grade neu aufgesetzt, bzw reduziert. es gibt jetz nur noch:

HOSTNAME: *.heinerradau.de
TTL: (leer)
TYP: A
WERT: 88.99.101.251

Als Weiterleitung haben wir den alten CNAME gelöscht und anstelle eine 301 Redirect zu heinerradau.bplaced.net aufgesetzt.
Es hat jedoch alles nichts verändert. Was nach wie vor besonders wundert ist, dass neben meiner Domain bei aktueller Nutzung steht: Domain wird nicht verwendet.

Ich habe mittlerweile das Netzwerkdienstprogramm entdeckt.
Wenn ich heinerradau trace, dann passiert folgendes:

traceroute to heinerradau.de (144.76.167.69), 64 hops max, 72 byte packets
1 fritz.box (192.168.178.1) 5.608 ms 2.875 ms 7.312 ms
2 hitronhub.home (192.168.0.1) 4.224 ms 3.802 ms 15.067 ms
3 83-169-183-66-isp.superkabel.de (83.169.183.66) 13.997 ms 17.850 ms 20.737 ms
4 * * *
5 * * *
6 * * ip5886edf0.static.kabel-deutschland.de (88.134.237.240) 3421.373 ms
7 ip5886ed95.static.kabel-deutschland.de (88.134.237.149) 4486.151 ms * 1653.647 ms
8 kabeldeutschland-gw.hetzner.com (213.133.113.237) 21.968 ms 27.637 ms 25.111 ms
9 core23.fsn1.hetzner.com (213.239.224.249) 36.699 ms 34.476 ms 31.942 ms
10 ex9k1.dc11.fsn1.hetzner.com (213.239.203.142) 31.908 ms 27.324 ms 30.878 ms
11 server1.bplaced.net (144.76.167.69) 28.964 ms 28.620 ms 26.365 ms

es scheint irgendwie nichts durchzukommen
:frowning:


#4

Naja, sinnvoller wäre es wenn du einen TYP A mit der IP 148.251.158.38 einträgst und die Domain über https://my.bplaced.net/domains dann noch eben aufschaltest, ist eine Sache von 2 Minuten und deine Website hat einfach einen schöneren und kürzeren Namen :slight_smile:

Übrigens: Bei mir funktionieren nun beide Links von dir; es kann eine Zeit dauern bis die DNS Einträge aktualisiert wurden.
Gruß