Woltlab 3.1.7 Installationsfehler


#1

Hallo,
ich möchte das Woltlab Board auf der bei euch installieren, aber beim installieren kommt immer dieser Fehler
Ich habe auch schon nach einer Anleitung die “install.php” Datei geändert doch ohne Erfolg.
nach dem Eingeben vom Admin Konto, kommt dieser Fehler.

boards.bplaced.net/FEHLER.PNG

Bietet ihr auch noch PHP 5.4 an? oder Deprecated Meldungen im PHP deaktivieren.

Das sind die Lösungsvorschläge vom Woltlab Support.

Vll könnt ihr mir ein bisschen entgegenkommen oder helfen.

Danke

Gruß


#2

hi

schau mal hier: viewtopic.php?f=5&t=23849 :slight_smile:

diese Probleme da bestehen auch mit 5.4, wenn sie auch nicht als Fehler ausgegeben werden. Das ist an sich eine Sache die bei nächsten Updates seitens Woltlab behoben werden soll, wir haben da bereits nachgefragt.

ciao


#3

Hey,
Diese Anleitung bin ich bereits gefolgt, ht aber nix gebracht


#4

hi,

hm, evtl. hast Du den 2. Schritt da in der Anleitung nicht ganz richtig implementiert, Tippfehler sind da meist die Ursache für ein Nichtfunktionieren der Anleitung :slight_smile:

Ich habe den einen Fehler da mal soweit unterdrückt, er wäre aber bei korrekter Implementierung zuvor nicht aufgetaucht. Die Anmeldung am Board ist nun mal möglich, sollte noch woanders was sein dann sag einfach bescheid, sodass hier keine Neuinstallation von Beginn an vorgenommen werden muss :wink:

ciao


#5

Bin Grad net am PC, schreib vom Handy
Vll, schaff ich es heute oder morgen


#6

So, ich weiß net obs ein unterschied ist aber ich benutze nicht die lite version sondern die gekaufte lizenz .


#7

hi,

also wenn man diese Änderungen nicht durchführt, dann verhalten sich beide Versionen ganz gleich in dem Punkt. Aber selbst wenn - beides liefert ähnliche Fehlermeldungen und lässt sich (vielleicht nur ein bisschen abweichend) immerhin sicherlich lösen :wink:

ciao


#8

Ich hab des schon mehrere male gemacht, ich bekomms einfach net hin. Was soll ich machen? Aufs Update warten, oder Versuchen?


#9

hi

äh, also wann das update nun wirklich erscheint kann ich nicht sagen, aber nenne mir halt einen Ordner wo Du die Installation vornehmen möchtest und ich schaue mir das mal an.

Nenne mir bitte testweise ggf. die einzutragenden Daten, wie Datenbankname (und das Passwort dazu) und sowas - bitte via Ticket im Benutzermenü.

ciao


#10

Echt?! Danke
Werde ich dir morgen alles schicken


#11

hallo

bei mir ist auch das Problem ich konnte soweit installieren bis den der nächste fehler kam

ich weiß nicht mehr weiter bitte um hilfe was ich noch machen kann

gruß


#12

hi

siehe Ticket :slight_smile:

ciao


#13

Hat nicht geklappt alles ich gebe es auf hab kein bock :neutral_face:


#14

…hat nicht geklappt? Ich habe doch eine Loginmaske gesehen?

Sag doch bitte was konkret nicht geklappt hat, Du kannst hierfür auch am besten weiter via Ticket mit mir direkt kommunizieren.

ciao


#15

hallo,

siehe; viewtopic.php?f=5&p=361901#p361901

es gibt Neuigkeiten; durch eine eigene .php.ini Datei ist es nun unter PHP 5.5.x möglich, wBB Lite sowie WBB 3.1.x problemlos zu installieren. (Wenn möglich 3.1.8 benützen)

Viel Spass :slight_smile:


#16

Bin Grad net am PC, schreib vom Handy
Vll, schaff ich es heute oder morgen


Tipps:über das Spiel FIFA irgendwelche Probleme und Not sowie einige FIFA Coins kaufen Nachfrage und Diskussionen FIFAUTC.COM freut sich, Ihre Fragen zu beantworten. Besuchen Sie unsere Homepage 24 Stunden Interaktion der Spieler! fifautc.com


#17

Hey an alle,

der Thread ist zwar schon etwas veraltet, aber der Fehler leider noch recht aktuell und ich wollte keinen neuen Thread aufmachen.
Ich bekomme die gleiche Fehlermeldung, wenn ich versuche, mein Wbblite zu installieren, in dem ich die versuche die install.php auszuführen. Nämlich, dass die function preg_replace(), die in der datei ed998469_TemplatePluginPrefilterLang.class.php in Zeile 30 aufgerufen wird, veraltet ist und stattdessen die Funktion preg_replace_callback verwendet werden soll.
Leider kenne ich mich mit PHP so gut wie gar nicht aus, aber es liegt wohl daran, dass die Version, die ich benutze (2.1.0.) nicht mit der neusten PHP-Version kompatibel ist.

Ich habe auch den Tipp gefunden, in der WCFSetup.tar.gz Datei den Codeschnipsel “set_error_handler(array(‘WCF’, ‘handleError’), E_ALL);” durch " set_error_handler(array(‘WCF’, ‘handleError’), E_ALL & ~E_DEPRECATED); " zu ersetzen. Funktioniert leider nicht oder ich war zu unbegabt ;D

Die Links zu den Topics hier kann ich leider auch nicht einsehen, da mir die Berechtigung fehlt und da ich nicht gleich ein Ticket aufmachen wollte, dachte ich frage mal hier, ob mir jemand helfen könnte (:

LG


#18

Hallo,

alte wbb/wbblite Versionen untersützen wir hier nicht mehr. Du müßtest die aller neueste 4er Version nehmen oder auf eine andere Forenversion wechseln.


#19

Hey,

danke für die fixe Antwort (; Dann hat sich das mit wbblite ja erledigt, da es ja keine aktuelle Freeware mehr gibt. Welche Forenversionen würdet ihr denn noch unterstützen? phpbb oder mybb?

LG