WoltLab Burning Board Installationsanleitung


#1

hallo,

wie schon seit einiger Zeit sicher bekannt ist, stellen sich bei der Installation von WBB Lite und WBB 3.1.x einige Schwierigkeiten heraus, die diese nicht ermöglichen. Mit einem einfachen Workaround ist es nun möglich, beide Versionszweige problemlos zu installieren.

Es reicht dazu, eine eigene .php.ini (Punkt am Anfang beachten!) mit folgendem Inhalt zu erstellen und in den Installationsordner hochzuladen:

Bitte beachten: nach der Installation soll die Datei wieder entfernt werden, da die Entfernung der .php.ini-Datei dann die Ladezeiten und Geschwindigkeit der Seite weiter verbessert - sie soll da nämlich nur während der Installation ein Feature deaktivieren, mit dem die Installationsroutine nicht ganz korrekt klar kommt :slight_smile:


#2

hallo,

es gibt Neuigkeiten; durch die genannte eigene .php.ini Datei ist es nun unter PHP 5.5.x möglich, wBB Lite sowie WBB 3.1.x problemlos zu installieren.

Viel Spass :slight_smile:


#3

Und wie soll man die ".php.ini " Datei in den .tar installations ordner bekommen :p ??? Meinst du in den normalen upload Ordner ziehen oder in den install Ordner weil wenn ich die Datei in den install.tar Ordner ziehen will kommt ne Fehlermeldung!!!


#4

Da ich das gleiche Problem hatte und nun froh bin, den Trick mit der .php.ini gefunden zu haben, kann ich auch antworten:

NICHT in die .tar.gz kopieren.

Die .php.ini soll in den Upload-Ordner, in dem das Forum steht NEBEN install.php/test.php und der .tar.gz. Der Ordner heißt in der zu entpackenden ZIP-Datei ursprünglich “upload”.


#5

Sorry fürs ausgraben. Dieser Trick funzt beim WBB lite 2.1.0 nicht. Da kommt “The /e modifier is deprecated, use preg_replace_callback instead” :frowning:

Das kommt wenn ich die install.php öffnen will -.- (also das Forum installieren will)


#6

It is because that is only during installation disable a feature that allows the installation routine does not. quite correctly get along:)


#7

[quote=“urbinosforum”]Sorry fürs ausgraben. Dieser Trick funzt beim WBB lite 2.1.0 nicht. Da kommt “The /e modifier is deprecated, use preg_replace_callback instead” :frowning:

Das kommt wenn ich die install.php öffnen will -.- (also das Forum installieren will)[/quote]

Ich bekomme denselben Fehler - allerdings nur wenn ich mich im Administrationsbereich anmelden will. Sprich: Das Forum ist schon länger installiert und bisher lief es okay.

Was tun?

Irgendwelche Ideen?


#8

ich versuche schon seit 2 tagen wbb3 zu installieren bekomme es aber einfach nicht hin hat jemand einen rat für mich ??

lg


#9

Hallo

Woran scheitert es denn? Was hast du bisher gemacht? Welche fehlermeldungen bekommst du?


#10

hab versucht es ganz normal hoch zu laden