Wordpress Problem

Hallo Leute,

habe unter WP 2.7 das WpSeo installiert und mir werden folgende komische Meldungen angezeigt:

Warning: fsockopen() has been disabled for security reasons in /users/munichblogger/www/wp-includes/class-snoopy.php on line 1142

und auf der Übersichtsseite/Dashboard folgende:Warning: number_format() expects parameter 1 to be double, string given in /users/munichblogger/www/wp-includes/functions.php on line 166

Was bedeuten die und was kann ich tun ? Ich hab keinen blassen Schimmer…
Hiiilfeeee !

ist bei bplaced normal, da fsockopen deaktiviert ist, allerdings musst du auf wp 2.8.* updaten, sind einige security fixes gemacht worden und von der performance ist es auch besser :smiley: nurso nebenbei