Wordpress Themes

Hallo!
Ich habe mir die neuste Version von Word Press (3.0) gedownloadet und habe ein Problem:
Wenn ich mir Themes downloade und diese installiere, dann erscheint immer eine Meldung, dass eine bestimmte Datei nicht installiert wurde.
Liegt das daran, weil die Themes nicht f├╝r diese Version geeigent sind?
Denn nur wenige funktionierten, die richtig guten funktionierten leider nicht :smiley:

Kennt sich jemand damit aus und kann mir eventuell einen Link schicken, auf dem es Themes gibt, die f├╝r meiner Version geeigent sind?

Also ich w├╝rde dir empfehlen zu gucken ab welcher Version dieses Theme unterst├╝tzt wird. Es kann sein das irgendwelche plugins nicht mehr mit dieser Version funktionieren.

Frage: Wird das Template ├╝berhaupt angezeigt??? Oder zeigt er nur diese Fehler an?