[gelöst] E500 / E404 / Seite SCHEINBAR nicht freigeschaltet

Grüß Gott Support,

meine Seite http://www.modem-man.bplaced.net/ ist auf Error 404 “Diese Seite ist leider nicht mehr verfügbar oder noch nicht aktiv”. Ich hatte die “Bestätige Deinen neuen Account” Mail bekommen und den Link angeklickt. Kann mich auch per FTP einloggen und habe dort alle Rechte - nur per http:// spielt es halt nicht.
Wenn ich auf den Aktivierungs-Link nochmal klicke, kommt: "Entschuldige, dieser Link zur Aktivierung des Benutzerkontos ist nicht mehr gültig. Ist dein Konto schon aktiviert? "

Mein Bruder (Bastelbarney) hat auch einen Account bei Euch und der funktioniert komplett, wir teilen uns den selben DSL Anschluss, daran kann es also nicht liegen.
In der Zwischenzeit benutze ich sogar seinen PC, von dem er seinen Account aufrufen und administrieren kann, es geht bei Ihm alles, aber mein Account “modem-man” geht auch da nicht.

Vielleicht mögt Ihr mal den richtigen Schalter anstellen? Oder mir verraten, wo ich mich trottelig angestellt habe :wink:

Vielen Dank,
der Modem Man

Nach der Neuregistrierung dauert es bis zu 30 Minuten bis alles läuft. Mittlerweile sollte es also gehen. Wenn doch nicht einfach mal den Browser-Cache leeren.

Nun, das sind nun aber schon 60 Tage! (24. Jänner) und ich komme noch immer nicht auf die Seite, während FTP schon nach ein paar Minuten ging. Daran kann es also nicht liegen. :frowning:

Prinzipiell ein guter Tip, aber die 404 kommt aber auch auf Computern, auf denen noch niemals eine Seite von bplaced geöffnet wurde (neues, frisch ausgepacktes Tablet), am Cache konnte es also auch nicht liegen. Wir haben es aber trotzdem auf beiden PCs so probiert und www.modem-man.bplaced.net geht nicht, www.bastelbarney.bplaced.net vom Bruder geht. Obgleich er seine Seite einen Tag nach mir angelegt hat, denken wir.

Es muss also irgendwo in der Benutzerverwaltung klemmen!
kann das minus-Zeichen im Namen Probleme machen?
Wäre schade das wegzunehmen, denn meine gleichnamige Seite bei Arcor kannten alle so.

Deine Homepage-Dateien hast du schon per ftp hochgeladen und es gibt eine index.html oder index.php die beim Aufruf deiner Adresse angezeigt werden sollte?

Ich bin der Bruder von Modem Man, ich klinke mich mal ein. Der Große kriegt das ohne mich ja eh nicht gebacken :wink:
Außerdem geht er mir auf den Zeiger, weil er immer an meinem PC schauen will, ob die Seite schon geht :stuck_out_tongue:

Also, der Große hat eine index.html direkt im Root liegen (da, wo www und MxSqlAdmin u.s.w. abgehen.
Zudem liegen da noch alte Kopien “index.old10.html” u.s.w.
dann eine .htaccess mit

AuthType Basic
AuthName "Modem Man's Tools Page"
AuthUserFile /users/modem-man/www/.htpasswd
# require valid-user
Options +Indexes

eine .htpasswd ist aktuell nicht vorhanden, hat er nur im lokalen Backup liegen.
[Nachtrag: habe nun AuthUserFile /users/modem-man/www/.htpasswd in .htaccess auskommentiert, weil eh noch keine .htpasswd da war]

in ./www hat er dann nochmal eine index.html und ein paar Dateien.

Habt Ihr eine Idee?

1 Like

HAllo,

die Browserzeile gibt kein 404 aus, sondern 500 Meldung:
http://www.bplaced.net/500
d.h. mit der htaccess scheint etwas nicht zustimmen. ggf. diese einfach mal umbenennen, dann sollte wenigstens Zugriff via http seien.

1 Like

Hi bastelBarney,

schau dir mal diesen Beitrag an, vielleicht hilft der dir weiter:

Der Fehler entsteht, da keine .htpasswd existiert (laut deinem Beitrag). Die ersten 3 Zeilen benötigen diese aber unbedingt. Daher lösche am besten die .htaccess / bzw. leere diese.

Wichtig: Nehme das “Options +Indexes” raus. Das heißt so viel wie “wenn keine index Datei vorhanden ist, zeige die Ordnerstrucktur”. Das führt zu Sicherheitslücken.

1 Like

Hey icatch und tobsp,
danke für Eure Hilfe

War es zwar nicht ganz, denn .htpasswd hatte Brüderchen schon auskommentiert (hat er oben auch geschroben). Aber im Grunde war nach Euren Hinweisen dann klar, dass die zusammengestrichene .htaccess vom alten Arcor-Account noch immer zu viel - nämlich etwas - enthielt

Oh ja, Danke! Das war noch aus Arcor-wir-bauen-Dir-Deine-Webvisitenkarte-Wizzard Zeiten drinn. Nie mit befasst, war wohl schon immer arg gefährlich. Danke für den ebenfalls wichtigen Tipp!!

Wie setze ich den Thread auf “gelöst”?