Normal das die Seiten so lange laden?

Moin,
ich bin jetzt vor kurzem von ohost zu bplaced gewechselt weil ich
mir hiervon einfach besseren service versprochen hab :wink:
Doch jetzt muss ich feststellen, das die seiten total lange brauchen um zu laden :S
Hat bplaced im mom en server problem oder wie ist das? :unamused:

meine websiten ist hier erreichbar:

lotw.bplaced.net

Server 7 ist oder sei Lagsam nach status.bplaced.net/ 

Vielleicht DoS/DDoS

was ist mit dos?^^

de.wikipedia.org/wiki/Denial_of_Service

Ich weiss es nicht genau, aber es könnte DoS sein
 :neutral_face:

server 7 ist im moment stark ausgelastet.

[quote=“fishi”]Ich weiss es nicht genau, aber es könnte DoS sein
 :neutral_face:[/quote]Nicht jedes mal wenn der Server ausgelastet ist muss es gleich (D)DoS sein :unamused: 


wird das denn ewig so bleiben das server 7 nur so langsam lÀuft?

[quote]$ httping -G -g lotw.bplaced.net/
PING lotw.bplaced.net:80 (lotw.bplaced.net/):
connected to lotw.bplaced.net:80, seq=0 time=656.88 ms
connected to lotw.bplaced.net:80, seq=1 time=959.87 ms
connected to lotw.bplaced.net:80, seq=2 time=1781.82 ms
connected to lotw.bplaced.net:80, seq=3 time=2595.76 ms
connected to lotw.bplaced.net:80, seq=4 time=1181.05 ms
connected to lotw.bplaced.net:80, seq=5 time=914.87 ms
connected to lotw.bplaced.net:80, seq=6 time=1094.67 ms
connected to lotw.bplaced.net:80, seq=7 time=1245.26 ms
connected to lotw.bplaced.net:80, seq=8 time=850.64 ms
connected to lotw.bplaced.net:80, seq=9 time=838.12 ms
— lotw.bplaced.net/ ping statistics —
10 connects, 10 ok, 0.00% failed
round-trip min/avg/max = 656.9/1211.9/2595.8 ms[/quote]

Naja, 1,2 Sekunden fĂŒr einen Seitenaufruf sind ja noch ok


Hab mal mit meinem Windoof angepingt.

[quote]
Ping lotw.bplaced.net [88.198.5.226] mit 32 Bytes Daten:

Antwort von 88.198.5.226: Bytes=32 Zeit=28ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=29ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=36ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=36ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=34ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=39ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=33ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=31ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=33ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=36ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=40ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=35ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=30ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=39ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=34ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=32ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=35ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=34ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=37ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=32ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=41ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=34ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=37ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=32ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=50ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=56ms TTL=52
Antwort von 88.198.5.226: Bytes=32 Zeit=33ms TTL=52

Ping-Statistik fĂŒr 88.198.5.226:
Pakete: Gesendet = 27, Empfangen = 27, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 28ms, Maximum = 56ms, Mittelwert = 35ms[/quote]

Ping ist gut, aber anscheinend ist die Software grade am hÀngen oO Weil die Seite selber lÀdt garnicht.

EDIT by michi1234:
@iNaD: Schau mal bei meine Ping genau hin. Ich hab dort die Seite direkt ĂŒber http ‘angepingt’ sprich aufgerufen.

bedank dich mal bei den lieben nutzern die momentan das gefĂŒhl haben das gametool “flyff” auf die server zu laden, vor allem server 7. wir haben natĂŒrlich die nötigen schritte eingeleitet und sind auch munter am die accounts deaktivieren, die solchen shiat hochladen.

sorry fĂŒr die momentanen umstĂ€nde, aber wir unternehmen vieles - danke fĂŒr dein verstĂ€ndnis. :slight_smile:

jop is kla np^^

dann wolln wir mal hoffen das ihr bei euer aufrÀumaktion
alles wieder sauber bekommt :wink:

Na das Problem scheint ja immer noch zu bestehen. Die seiten auf Server 7 laden extrem langsam und wenn ich an der sql was bearbeiten will, scheint es so das der Mysql server abzustĂŒrzen scheint.

error code: 2006 sql type: MySQLDatabase sql error: MySQL server has gone away sql error number: 2006

Ich hoffe das Ihr die probs bald gelöst bekommt.

Edit: jetzt spinnt der server vollkommen.

[code]Fehlerhafte Kodierung der Inhalte

Die Webseite, die Sie öffnen möchten, kann nicht angezeigt werden, da sie eine ungĂŒltige oder unbekannte Form der Kompression verwendet.
Die aufgerufene Seite kann nicht angezeigt werden, da sie eine ungĂŒltige oder nicht unterstĂŒtzte Form der Kompression verwendet.

* Bitte kontaktieren Sie die Website-Betreiber, um sie ĂŒber dieses Problem zu informieren.

per ftp folgende meldung:
Status: Verbindung hergestellt, warte auf Willkommensnachricht

Antwort: 421 300 users (the maximum) are already logged in, sorry
Fehler: Herstellen der Verbindung zum Server fehlgeschlagen[/code]

Hallo ich bin ganz neu hier :smiley:

Bin gerade dabei mir einen Blog auf bplaced webspace einzurichten und gestern ging auch alles super. aber seit heute mittag wird die Verbindung immer langsamer, und jetzt hat es scheinbar den Tiefpunkt erreicht.

Die Seiten sind so gut wie nicht mehr erreichbar.

Selbst mein FTP hat jetzt timeouts beim connecten :frowning:

Woher weis ich ob ich auch auf diesem " ominösen " Server 7 bin?
Passiert so etwas öfters? :whata:

Ansonsten natĂŒrlich großes Lob an bplaced fĂŒr den service, auch wenn es gerade nicht funktioniert, gestern und heute Nacht hab ich schon sehr gut damit arbeiten können. Aber gerade fĂŒr einen deutschsprachigen Blog ist es doch wichtig nachmittags erreichbar zu sein :smiley:
:wink:

Edit:

hab grad diese meldung bekommen auf meinem bereich auf bplaced.net

[code]Verbindungsaufbau fehlgeschlagen
Im Moment befindet sich bplaced entweder im Wartungsmodus fĂŒr dieses Modul bzw. das BenutzermenĂŒ, oder Dein Server ist derzeit nicht erreichbar.

Eventuell besteht die Möglichkeit, dass einige Dienste - wie z.B. FTP oder eine Datenbank vorĂŒbergehend nicht erreichbar sind, es werden jetzt im Moment alle möglichen Anstrengungen unternommen, um den vollstĂ€ndigen Funktionsumfang zeitnah wieder herzustellen.

Bitte habe noch ein wenig Geduld, das System ist in KĂŒrze wieder vollstĂ€ndig einsatzbereit.[/code]

kann ja auch sein das die Putzkolonne grad durch die Server RĂ€ume flitzt :wink: :hail: muss ich mich wohl gedulden :hail: !coffee

@mevellot
Also dein problem ist doch ganz klar :wink:

sql error: MySQL server has gone away

Das heißt das dein Server weg gegangen ist
 wahrscheinlich nur aufs klo oder so. Demnach kommt/kam der ja auch wieder. :ps: :smiley: !haue :ps:
Also im ernst
 mittlerweile geht wahrscheinlich wirklich wieder alles. Ich bin sicher das das kein Dauerzustand ist. Einzige was mich wundert das du der einzige bist der sowas meldet :ps: ^^

@Eloy
Also fĂŒr dich erst einmal ein [size=150]Herzlich willkommen bei :bp:[/size].
Klar dadurch das du neu bist fĂ€llt es natĂŒrlich extrem auf wenn der Server mal nicht will.
Dies ist aber bei bplaced zumglĂŒck kein Dauerzustand.
Daher bitte ich auch dich ersteinmal zu warten und nciht sofort ins Forum zurennen
 wenn es eine weile lÀnger anhÀlt kannst du aber gerne im Forum berichten.
Auf welchem Server du bist kannst du entweder selber raus finden in dem du A. den Host nahmen deiner IP auflöst bzw. deiner Subdomain oder B. indem du deine Domain anpingst und dann server[1-7].bplaced.net und damit vergleichst^^
Alternative du gibst mir einfach deinen Benutzernamen und ich mach das (hab dafĂŒr auch nen Tool
 ist nur nich fĂŒr alle zugĂ€nglich :wink:

[quote=„White-Tiger“]@mevellot
Also dein problem ist doch ganz klar :wink:

sql error: MySQL server has gone away

Das heißt das dein Server weg gegangen ist
 wahrscheinlich nur aufs klo oder so. Demnach kommt/kam der ja auch wieder. :ps: :smiley: !haue :ps:
Also im ernst
 mittlerweile geht wahrscheinlich wirklich wieder alles. Ich bin sicher das das kein Dauerzustand ist. Einzige was mich wundert das du der einzige bist der sowas meldet :ps: ^^
[/quote]

Naja, wĂ€re mir vielleicht auch gar nicht aufgefallen, da dieses Prob im ACP aufgetretten ist, weil ich die ganzen benutzerrechte ĂŒberarbeitet habe usw. Komisch ist halt, das seit ca. 3 Stunden kaum was funktioniert, Seite nicht ereichbar inklusive der Fehlermeldung im FTP und das alles ganz „Langsam“ funzt wenn es funzt und ich meine nicht meinen Rechener :wink3: . Backup wollte ich ja nun auch gerade noch ziehen,l was ja auch kaum möglich ist. Vielleicht legt es sich ja auch wieder. !coffee !coffee und das der Server weggeangen ist ist mir klar, nur bin ich nun auch nicht derjenige, der sofort postet, wenn mal was kurzfristig nicht geht, dieses Problem bestand zu zeit meines Postes schon ca. 45 minuten in unregellmĂ€ssigen AbstĂ€nden. :unamused:

naja
 ich muss dazu bestÀtigen das beim ir Server7 eben auch atm net geh^^
Also
 commando retoure^^
bplaced was wisst ihr zum Server 7?
Ists derzeit nur nen Neustart,Hardware schrott, (D)DoS or what? :smoke:
Ich habs net eilig das heißt ich kann abwarten und !coffee aber andere^^ naja^^

edit.
Nachtrag
 wobei
 Server lebt noch (1 Hundertstel) aber lĂ€d eben ĂŒber minuten hinweg ne Seite bzw. der Browser gibt manchmal auf^^
Ich weiß es wĂ€re noch ne Vermutung
 aber ich bin fĂŒr (D)DoS
 wenns ein Hardware defekt ist dauerst noch ewig und wenns nur nen Script Kiddy ist dann ists halt son blödes Script Kiddy das sein leben versaut hat und nichts besseres zu tun hat. (wahrscheinlich zu weihnachten auch nur ne Rute bekommen)
Aber die gehen vorrĂŒber :wink: @miro oder wen anders vom Stuff
 wie weit ist eure Anti (D)DoS Ultra Weapon?

editÂČ
Also ich nehme an es ist wirklich nen (D)DoS ich weiß zwar nicht wie sich der Webserver dann verhĂ€lt aber anpingen geht noch recht normal (wobei es sein könnte das man nur den Router bzw. das netzwerk aber nicht den Server direkt anpingt)
 es ist wohl nur der Webserver der Überlasstet ist.

Pingen geht, da haste recht. Bei mi funzt im mom gar nichts, weder webserver, sowie ftp als auch Mysql ĂŒber phpmyadmin (was ja auch ĂŒber den webserver realisiert wird). Scheint wohl grössere Probs zu geben im mom, das der Server dicht macht. Mir verschliesst sich zwar der Sinn und Zweck von DDOS, aber wer meinen sollte es zu tun, soll es machen, wird schon sehen was er davon hat. !haue !haue

bei mir gings heute vormittag noch, zwar extrem langsam, aber es ging, seit nach dem mittag absolut kein zugang mehr
fehler schon gefunden???

!coffee !coffee !coffee

[size=50]Die aufgerufene Website hat auf den Verbindungsversuch zu lange nicht reagiert, daher wird nun nicht mehr lÀnger auf eine Reaktion gewartet.

* Könnte der Server ĂŒberlastet oder vorĂŒbergehend ausgefallen sein? Versuchen Sie es spĂ€ter nochmals.
* Können Sie auch andere Websites nicht aufrufen? ÜberprĂŒfen Sie die Netzwerkverbindung des Computers.
* Wird Ihr Computer oder Netzwerk durch eine Firewall oder einen Proxy geschĂŒtzt? Falsche Einstellungen können den Web-Zugriff stören.
* Treten auch weiterhin Probleme auf? Kontaktieren Sie Ihren Netzwerkadministrator oder Internetprovider zur UnterstĂŒtzung.[/size]

immer noch schlaumeier die mit gametools und dergleichen die server in den schlamm ziehen, wir sind daran die user zu sperren, bitte um verstĂ€ndnis fĂŒr die momentanen schwierigkeiten mit den servern :slight_smile:

ja gibt immer solche deppen, könnt ihr ja nix fĂŒr
danke das ihr dran arbeitet